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Copyright 
1999-2000 Fellowes®/NEATO® LLC All rights reserved. No part of this publication may be reproduced, stored in a 
retrieval system, or transmitted in any form or by any means, electronic, mechanical, photocopying, recording or 
otherwise, without the prior written consent of Fellowes®/NEATO® LLC 250 Dodge Avenue, East Haven, CT 
06512. 
 
Trademarks 
Fellowes®/NEATO®, the Fellowes®/NEATO® logo, MediaFACE II® and the MediaFACE II® logo are trademarks 
of Fellowes®/NEATO® LLC, which may be registered in some jurisdictions. Windows and Windows 95 are 
registered trademarks and Windows NT is a trademark of Microsoft Corporation in the U.S. and other countries used 
under license. 
* All other trademarks are owned by their respective owners. 
 
Changes 
The material in this document is for information only and is subject to change without notice. While reasonable 
efforts have been made in the preparation of this document to assure its accuracy, Fellowes®/NEATO® LLC 
assumes no liability resulting from errors or omissions in this document or from the use of the information contained 
herein. 
 
Fellowes®/NEATO® LLC reserves the right to make changes in the product design without reservation and without 
notification to its users. 
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Chapter 1: Introduction         
 
Thank you for choosing Fellowes®/NEATO® as your Label Enabler™.  We hope that you enjoy our product and that 
the information provided in this manual will make your labeling and packaging creations as easy as possible. 
MediaFACE II® is a program designed to place images and text on pre-designed templates.  You can then print the 
labels you’ve designed on Fellowes®/NEATO® approved paper stock.  
 
MediaFACE II® provides templates for the following: 
 

•  CD Labels  
•  CD Jewel Case Inserts 
•  CD (Print & File) envelopes 
•  Audio Cassette Labels and J Cards 
•  4mm DAT Labels and J Cards 
•  Iomega Zip© Labels and J-Cards 
•  Iomega JAZ© Labels and Inserts 
•  3.5" Floppy disk Labels 
•  VHS Labels, VHS Sleeves and VHS Wraps 
•  SuperDisk™ Labels and Inserts 
•  Magneto Optical Labels 
•  MiniDisc Labels 

 
 
 

Should you need to contact us, please use the following numbers; 
 
Sales Only  (not for technical support) 
US 1-800-984-9800 or 1-203-466-5170    
Fax: 1-203-466-5178 
UK: +44(0) 1895 638 955 
Fax: +44(0) 1895 639 955 

         http://www.neato.com    
 

 
Sales & Technical Support: 
US: 1-800-945-4545  
UK: +44(0) 1302 890099 
http://www.fellowes.com 
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Chapter 2: Installation 
 
This chapter will guide you through the installation process and troubleshoot any difficulties that may occur. NOTE: 
check the Read Me file included with the MediaFACE II® program for any updates to the installation process as 
described in this section. 
  
 Autorun 
 The following steps will explain how to install the MediaFACE II® software by using the Autorun feature. 

NOTE: Not all systems will have the Autorun feature. If you do not see the MediaFACE II® Welcome Screen 
after inserting the CD-ROM into your CD-ROM Drive, skip this section and go directly to Using Add / 
Remove programs. 

 
1. Before installing MediaFACE II® on your system, close all other applications that you may have 

running. Next, insert the MediaFACE II® CD into your CD-ROM Drive. You will be prompted to select a 
setup language, then the MediaFACE II® Welcome Screen will appear. 

2. At the Welcome Screen, click on Next and go to the License Agreement screen. Upon agreement, you 
have the option to review late-breaking information. Next, go to the Select Destination Directory screen. 

3. At the Select Destination Directory screen, it is recommended that you install MediaFACE II® in the 
default directory (C:\Program Files\MediaFACE II), click Next and choose a default paper size for your 
layouts. Then click Next again to select the Setup Type. Usually you will choose the Typical setup – most 
likely this is already selected by default. 

4. Click Next, select a program folder to add to your Start menu, click Next again and you'll be ready to install 
the program. Finally, click on Next and the installation will begin. Once the installation is complete, click 
on Finish.  

5. NOTE: You may have to restart your computer after installation; the program will prompt you if needed. 
 

Using Add / Remove programs 
 Follow the steps below to install MediaFACE II® by using Add / Remove Programs. 
 

1. Before installing MediaFACE II® on your system, close all other applications that you may have 
running. Next, insert the MediaFACE II® CD into your CD-ROM Drive. Click on Start, then select 
Settings and click on Control Panel. 

2. At the Control Panel window, double-click on Add/Remove Programs. When the window opens, click 
on Install, then Next. Windows will search for the MediaFACE II® setup file. You should see the 
following: D:\Setup.exe.  NOTE: Your CD ROM Drive letter may be something other than D:, however, 
for reasons of continuity D: shall indicate the CD ROM Drive throughout this manual. 

3. Next, click on Finish and select a setup language. Click OK and the MediaFACE II® Welcome Screen 
will appear.  

4. At the Welcome Screen, click on Next and you'll go to the License Agreement screen. Upon 
agreement, you have the option to review late-breaking information . Then click Next and you’ll go to the 
Select Destination Directory screen. 

5. In the Select Destination Directory, it is recommended that you install MediaFACE II® in the default 
directory (C:\Program Files\MediaFACE II), click Next and choose a default paper size for your layouts. 
Click Next again to select the Setup Type. Usually you will choose the Typical setup – most likely this is 
already selected by default. 

6. Click Next, select a program folder to be added to your Start menu, click Next again and you’re ready 
to install the program. Finally, click on Next and the installation will begin. Once the installation is 
complete, click on Finish. 
NOTE: You may have to restart your computer after installation; the program will prompt you if needed. 

 
View / Printing ReadMe File 
Once the program is installed, it is recommended that you print out the ReadMe file. To print, follow the steps 
below: 

 
1. Go to your Start menu, go to Programs, and go to MediaFACE II. 
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2. Click on the file ReadMe. This should open up in Notepad. 
3. Next, click on File, then Print. 
 

 
Installation Troubleshooting 
 
I’ve placed the CD in the CD-ROM Drive, but the Autorun does not work. 

•  Refer to the section titled Using Add / Remove programs 
 
I cannot find the Setup file on the CD-ROM. 

•  Make sure the CD-ROM is in the Drive. 
•  Verify the CD-ROM Drive is in working order (Insert another disc into the Drive). 
•  Make sure the MediaFACE II® CD is clean. 

 
The Installation ended abruptly. 

•  Close all applications and startup items found in your taskbar.  
•  Verify the CD-ROM Drive is in working order (Insert another disc into the Drive). 
•  Make sure the MediaFACE II® CD is clean. 

 
How do I uninstall MediaFACE II®? 
If it becomes necessary to uninstall MediaFACE II®, do the following: 

1. Click on Start, go to Settings and click on Control Panel. 
2. Double-click on Add/Remove Programs. 
3. Select MediaFACE II and click on Add/Remove. 
4. Select Automatic in the Select Uninstall Method window, and then click on Next. 
5. Click on Finish at the Perform Uninstall window, and the uninstallation process will begin. 
6. Click on OK once the uninstallation is complete. 

 



 

 7

Chapter 3: Starting the Application 
 
To open MediaFACE II®  
Click on Start, then Programs. Next select MediaFACE II and click on MediaFACE.  NOTE: The first time you start 
MediaFACE II®, you will be prompted to enter a Product Key and register the software. Check the Read Me file 
included with the MediaFACE II® program for information on Product Keys and registration. 
 
 
Startup troubleshooting 
 
I cannot find MediaFACE II® in the Start Menu. 

•  You can also start the application by doing the following: 
1. Click on Start, then click on Run. 
2. Click on browse, where it reads "Look In", click on the arrow pointing down and scroll down until you 

see My Computer. 
3. Double-click on the “My Computer” icon. 
4. Double-click on C:, then double-click on Program Files, then double-click on MediaFACE. 
5. Locate and double-click on the file named MediaFace, or MediaFace.exe.  

 
•  Uninstall, then reinstall the program. 

 
The program will not open. 

•  Check the task bar. There are some cases in which the program will be minimized upon opening. 
•  Close all other applications, run scandisk,  then re-install the program. 

 
What template should I use? 

•  Refer to the readme file or the MediaFACE II® Instructions page 48 for a complete list of templates and 
template descriptions. 
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Chapter 4: Familiarize yourself with the Work Area 
 
Now that MediaFACE II® is open, you should see the following: 
 

 

•  The Menu Bar - at the top of the screen. 
•  The Main Toolbar - underneath the Menu Bar.  
•  The Alignment Bar –underneath the Main Toolbar. 
•  The Text Bar - underneath the Alignment Bar. 
•  The Picture Bar - on the right side of the screen. 
•  The Color Palette– This can be moved by left-

clicking and dragging on its title bar. 
•  The Status Bar - at the bottom of the screen. 

 
NOTE: Some items will not be accessible until you have selected a template. For tutorial purposes, please 
click on File then New. The Select Template dialogue box will appear. Select any template and click on OK. 
 
Throughout the course of the manual there is a reference to Select or Click, Double-Click and Right-Click. 
•  Select or Click - When Select or Click is mentioned, position the cursor over a specific area and then left click 

the mouse.  
•  Double-Click - When Double-Click is mentioned, position the cursor over a specific area and then left click 

TWICE. 
•  Right-Click - When Right-Click is mentioned, position the cursor over a specific area and then right-click the 

mouse. 
 
Menu Bar 

 
 
You will see the following items on the Menu Bar.  
 

File 
You will see the following when you click on File. 
•  New - Allows you to select and open a new template. 
•  Open - Allows you to open a previously created and saved MediaFACE II® document. 
•  Import – Allows you to import a document created in a previous version of MediaFACE™. 
•  Stencils – Allows you to open and work with clipart stencils. 
•  Close - Allows you to close the MediaFACE II® document you're currently working in. 
•  Save - Allows you to save the work you're currently doing in a default location. 
•  Save As - Allows you to save the work with a specific name and location. 
•  Save As Picture – Allows you to save your current document as a picture file. 
•  Page Setup – Allows you to select page size, measurement units and grid settings. 
•  Print Preview – Provides a preview of the document as it will be printed.  
•  Print Setup - Allows you to alter your printer(s) settings as needed within the program.  
•  Printer Calibrate… - Allows you to calibrate your printer to Fellowes®/NEATO® approved paper stock. 
•  Print Calibration – Prints out a test outline to assist with calibration. 
•  Print - Allows you to print the document currently open. 
•  Preferences – Allows you to view and edit document properties. 
•  Send – Opens the computer’s email program and opens a new email message containing the MediaFACE 

II® document as an email attachment. 
•  Recent Files - Allows you to open previously saved files. This will show the last 4 files you have worked 

on. 
•  Exit – Allows you to exit MediaFACE II® and return to your Desktop. 
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Edit 
You will see the following when you click on Edit. 
•  Undo - Allows you to cancel the last command made. 
•  Redo - Allows you to return the document to its state before your undo. 
•  Cut - Removes selected information (images/text) from the document and copies it to the clipboard. 
•  Copy - Copies selected information (images/text) from the document (without removing it) and sends it to 

the clipboard. 
•  Paste - Places information cut or copied to the clipboard on another area you’ve selected on the document. 
•  Delete - Removes the information you’ve selected from the document.  
•  Duplicate – Creates a duplicate of the object you’ve selected in the document. 
•  Select All - Allows you to select all the objects on the label. 
•  Select All Label – Selects all items in the currently active label area. 
•  Properties – Allows you to view and edit the properties of a selected object. 

 
View 
You will see the following when you click on View 
•  Zoom In - Allows you to zoom in to the document. This is the same as clicking on the ‘zoom in’ tool on 

the Main Toolbar. 
•  Zoom Out - Allows you to zoom out from the document. This is the same as clicking on the ‘zoom out’ 

tool on the Main Toolbar. 
•  Transparent Objects –Allows you to view non-printing objects, such as the ‘cutout’ at the center of a CD 

label. This option is selected by default. 
•  Actual Size – Changes the zoom setting to 100%. 
•  Show Grid – Allows you to view the grid. 
•  Snap To Grid –Snaps objects to the grid when they are moved. 
•  Toolbar – Turns on or off the view of the Main Toolbar on the screen.  
•  Status Bar – Turns on or off the view of the Status Bar on the screen.  
•  Color Palette – Turns on or off the view of the Color Palette on the screen.  
•  Ruler – Turns on or off the view of the Rulers on the left and top of the template.  
•  Picture Bar – Turns on or off the view of the Picture Bar on the right of the screen.  
•  Text Bar – Turns on or off the view of the Text Bar on the screen. 
•  Layer Properties – Allows you to add, remove or edit Layers in the document. 
 
Insert 
You will see the following when you click on Insert. NOTE – you can double-click on any inserted item to 
display and edit its properties – e.g. fill color, line width, font styles and sizes, etc. - or click on an inserted item 
and choose Edit > Properties. Inserted items are added to the area of the document that is selected at the time 
you insert the item – to add an item to a particular area, click on it first THEN choose Insert.  
•  Shape – Allows you to create a shape in the active area of the document. All Insert > Shape commands can 

also be accessed by clicking on the corresponding button on the Main Toolbar. The shapes you can create 
are: 
•  Line – Creates a line between points you click on. 
•  Rectangle – Creates a hollow rectangle as you click-drag with the mouse. 
•  Filled Rectangle – Creates a solid, filled rectangle where you click-drag.  
•  Round Rectangle – Creates a round-cornered rectangle where you click-drag. 
•  Filled Round Rectangle – Creates a solid, filled, round-cornered rectangle. 
•  Ellipse – Creates a hollow ellipse where you click-drag. 
•  Filled Ellipse – Creates a solid, filled ellipse. 
•  Polygon – Creates a closed, hollow polygon shape. Click to add corners to the shape; double-click to 

close and complete the polygon. 
•  Filled Polygon – Creates a closed, filled polygon. 
•  Polyline – Creates a multi-segment line – i.e. an unclosed polygon. Click to add segments to the line, 

double-click to end the line. 
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•  Spline – Creates an open arc, or multi-segment curve. Click to start an arc, click again to set the 
midpoint, and double-click to complete the arc – then drag the midpoint to adjust curvature. Or drag 
with the tool to create a freeform curve, and double-click to complete. 

•  Text – Allows you to create text of the type chosen from the submenu. All Insert > Text commands can 
also be accessed by clicking on the corresponding button on the Main Toolbar. You can create two types of 
text: 
•  Simple Text – Creates a text box when you click-drag. After you have created the box, type the text 

you want to insert; click on the Selection (Arrow) tool on the Main Toolbar when you are finished. 
•  Enhanced Text – Creates enhanced text when you click-drag. When you have dragged to lay out the 

area for the text, type in the text you want to insert, then click the Selection (Arrow) tool on the Main 
Toolbar. MediaFACE II® will enhance the text to fill the area you dragged across. 

•  Picture – Opens a dialog box where you can select a picture file to insert. Any compatible picture you 
insert will appear in the document at full size; it can be resized by clicking on the zoom tools on the Picture 
Bar at the right of the screen, or by double-clicking on the picture and entering new size parameters. 

•  Scan Picture – Allows you to scan an image from a TWAIN-compliant scanner. 
•  Barcode – Inserts a barcode into the document. 
•  CD / Volume Info – Inserts track or volume information of an audio CD in the CD-ROM drive. 
•  Folder Info – Inserts a list of the contents of a selected folder. 
•  OLE Object – Creates or adds a Microsoft OLE object to the document. 
•  Symbol – Inserts a text symbol. 
 
Object 
You will see the following when you click on Object. 
•  Line Color – Edit Line Color for the selected object(s). 
•  Fill Color - Edit Fill Color for the selected object(s).  
•  Movement (Move to Front, Move to Back, Move Forward, Move Back) - Move images/text to the 

foreground/background in relation to one another.  
•  Align Object – Aligns a selected object to an edge or to the center of the label area. 
•  Align to Center - Aligns text / shapes to the center of the label you’ve selected. 
•  Group – Groups selected items into one unit. 
•  Ungroup – Ungroups selected items that were previously grouped. 
•  Lock – Locks the selected items(s) so they cannot be moved or edited. 
•  Unlock – Unlocks selected items that were previously locked. 
•  Add To Stencil – Adds a selected item to the active stencil, allowing you to use it as clip art.  
 
Text 
You will see the following when you click on Text. NOTE – many of MediaFACE II®’s text formatting 
features can also be accessed by selecting the text and double-clicking or choosing  Edit > Properties. The Text 
Bar also contains shortcut buttons for many text formatting functions. 
•  Font – Allows you to change font and size characteristics for selected text. 
•  Bold, Italic, Underline – Formats selected text with the corresponding style. 
•  Align Left, Align Right, Center – Sets horizontal alignment of selected text. 
•  Align Top, Align Middle, Align Bottom – Sets vertical alignment of selected text. 
•  Increase Font Size – Increases size of selected text by one point.  
•  Decrease Font Size – Decreases size of selected text by one point. 
 
Picture 
You will see the following when you click on Picture. NOTE – many of MediaFACE II®’s picture formatting 
features can also be accessed from the Picture Bar on the right of the screen. 
•  Fit to Label – Automatically resizes the selected picture to fit the label area. 
•  Rotate Left, Rotate Right – Rotates the selected picture 90 degrees counter-clockwise or clockwise. 
•  Flip – Flips the selected picture vertically. 
•  Reverse – Flips the selected picture horizontally. 
•  Enlarge, Shrink – Enlarges or reduces the size of the selected picture by 10%.  
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•  Normal Size – Returns the selected picture to its original (100%) size. 
•  Effects – Allow you to apply the chosen effect to a selected picture. Effects include: 

•  Invert – Inverts the colors of the picture. 
•  Mosaic – Pixelates the picture to give a mosaic effect. 
•  Noise – Adds random noise to the picture, giving a rougher, textured appearance. 
•  Emboss – Gives the picture an embossed, ‘raised’ appearance. 
•  Oilify – Applies a smeared, ‘oily’ effect to the picture. 
•  Posterize – Reduces the number of colors in the picture to give a posterized effect. 
•  Solarize – Applies a selectable ‘negative’ effect. 
•  Saturation – Allows you to vary the saturation of the picture’s colors. 
•  Hue – Changes the picture’s overall hue. 

•  Intensity – Allows you to change the intensity of the picture’s colors.  
•  Contrast – Allows you to increase or decrease contrast.  
•  Gamma – Allows you to vary the amount of white in the picture. 
 
Tools 
You will see the following when you click on Tools. 
•  Database – This tool provides database access functions. (For updated information on this and other 

features, visit our website at www.fellowes.com.) 
 
Window 
You will see the following when you click on Window. 
•  New Window – Opens a new window for the current document. 
•  Cascade - Allows you to cascade document windows (if you have more than one file open). 
•  Tile - Allows you to tile document windows (if you have more than one file open). 
•  Arrange Icons - Arranges minimized windows (if you have more than one file opened and minimized). 
•  Title 1,2,3,4 - Opens selected title (if you have more than one title open). 
 
Help 
You will see the following if you click on Help. 
•  Help Topics - Online help for MediaFACE II®. 
•  About MediaFACE - Information about Fellowes®/NEATO® and MediaFACE II® (Fellowes®/NEATO® 

contact numbers, version and build of MediaFACE II®) 
 
Main Toolbar 

 
 
The following Icons are on the Main Toolbar.  

•  New - Allows you to select and open a new template. 
•  Open - Allows you to open a previously created and saved MediaFACE II® document. 
•  Save - Allows you to save the work you're currently doing in a default location. 
•  Print - This allows you to print the document currently open. 
•  Cut - Removes selected information (images/text) from the document and copies it to the clipboard. 
•  Copy - Copies selected information (images/text) from the document (without removing it) and sends it to 

the clipboard. 
•  Paste - Places information copied to the clipboard on another area you’ve selected on the document. 
•  Select – Allows you to click on an item to select it for editing or manipulation. 

http://www.fellowes.com/
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•  Solid Line – Creates a line between points you click on. 
•  Open Rectangle – Creates a hollow rectangle as you click-drag with the mouse. 
•  Filled Rectangle – Creates a solid, filled rectangle where you click-drag.  
•  Open Round Rectangle – Creates a round-cornered rectangle where you click-drag. 
•  Filled Round Rectangle – Creates a solid, filled, round-cornered rectangle. 
•  Open Ellipse – Creates a hollow ellipse where you click-drag. 
•  Filled Ellipse – Creates a solid, filled ellipse. 
•  Open Polygon – Creates a closed, hollow polygon shape. Click to add corners to the shape; double-click to 

close and complete the polygon. 
•  Filled Polygon – Creates a closed, filled polygon. 
•  Polyline – Creates a multi-segment line – i.e. an unclosed polygon. Click to add segments to the line, 

double-click to end the line. 
•  Spline Curve – Creates an open arc, or multi-segment curve. Click to start an arc, click again to set the 

midpoint, and double-click to complete the arc – then drag the midpoint to adjust curvature. Or drag with 
the tool to create a freeform curve, and double-click to complete. 

•  Simple Text – Creates a text box when you click-drag. After you have created the box, type the text you 
want to insert; click on the Selection (Arrow) tool on the Main Toolbar when you are finished. 

•  Enhanced Text – Creates enhanced text when you click-drag. When you have dragged to lay out the area 
for the text, type in the text you want to insert, then click the Selection (Arrow) tool on the Main Toolbar. 
MediaFACE II® will enhance the text to fill the area you dragged across. 

•  Zoom In – Zooms in the view of the document in 20% increments. 
•  Zoom Out – Zooms out the view of the document in 20% increments. 
•  Zoom 100% – Returns the document view to actual size. 
•  Program Info - Information about Fellowes®/NEATO® and MediaFACE II® (Fellowes®/NEATO® contact 

numbers, version and build of MediaFACE II®). 
•  Context Help - Online help for MediaFACE II®. 

 
Alignment Bar 

 
 
The following icons are on the Alignment Bar. 

•  Align Left – Aligns the selected object to the left edge of the label. 
•  Align Center - Aligns the selected object to the horizontal center of the label. 
•  Align Right - Aligns the selected object to the right edge of the label. 
•  Align Top - Aligns the selected object to the top edge of the label.  
•  Align Middle - Aligns the selected object to the vertical center of the label.  
•  Align Bottom - Aligns the selected object to the bottom edge of the label. 

 
Text Bar 

 
The following Icons are on the Text Bar.  

•  Font Name – Allows you to change the font of selected text. 
•  Font Size – Allows you to change the size of selected text. 
•  Bold, Italic, Underline – Formats selected text with the corresponding style. 
•  Larger – Increases size of selected text by one point.  
•  Smaller – Decreases size of selected text by one point. 
•  Left Align, Center Align, Right Align – Sets horizontal alignment of selected text. 
•  Top Align, Center Align, Bottom Align – Sets vertical alignment of selected text. 
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Picture Bar 

 

 
The following Icons are on the Picture Bar.  
•  New Picture – Opens a new picture file. 
•  Fit to Label – Automatically resizes the selected picture to fit the label area. 
•  Rotate CCW, Rotate CW – Rotates the selected picture 90 degrees to the left or 

right. 
•  Flip Vertical – Flips the selected picture vertically. 
•  Reverse – Flips the selected picture horizontally. 
•  Enlarge, Shrink – Enlarges or reduces the size of the selected picture by 10%.  
•  Normal Size – Returns the selected picture to its original (100%) size. 
•  Invert – Inverts the colors of the picture. 
•  Mosaic – Pixelates the picture to give a mosaic effect. 
•  Add Noise – Adds random noise to the picture, giving a rougher, textured appearance. 
•  Emboss – Gives the picture an embossed, ‘raised’ appearance. 
•  Oilify – Applies a smeared, ‘oily’ effect to the picture. 
•  Posterize – Reduces the number of colors in the picture to give a posterized effect. 
•  Solarize – Applies a selectable ‘negative’ effect. 
•  Saturation – Allows you to vary the saturation of the picture’s colors. 
•  Hue – Changes the picture’s overall hue. 
•  Intensity – Allows you to change the intensity of the picture’s colors.  
•  Contrast – Allows you to increase or decrease contrast.  
•  Gamma – Allows you to vary the amount of white in the picture. 

 
Color Palette 

 
 
The Palette bar provides you with easy access to 20 commonly-used colors for fills, lines and text. To the left are the 
Border/Fill color boxes - these will resemble two squares atop one another. The top square represents the selected 
border color. The bottom square represents the selected fill color. Any new objects created will have these colors. 
The border color can be changed by clicking on one of the 20 color squares in the palette. The fill color can be 
changed by right-clicking on a color square. 
 
Status Bar 

 
 
The Status bar has additional information on all the commands and various toolbars (lower left-hand corner). The 
Status Bar also gives you size and location information of any selected object(s) in the unit of measurement you 
have selected (lower right-hand corner). 
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Getting the most out of your Viewable Area 
To get the most out of MediaFACE II®, it is recommended to Maximize your work area by double-clicking on the 
Title bar. This is the blue bar at the top of the screen. It should read MediaFACE Media Labeling Software. 
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Chapter 5: Creating a Label  
 
Now that you have an understanding of the work area in MediaFACE II®, it's time to learn how to create a label.  
The creation of a label can be divided into six procedures: Selecting a template, importing a picture, creating text , 
selection, alignment, and duplicating one Label to the next (copying and pasting).  
NOTE: The following steps will apply to all the Fellowes®/NEATO® templates in MediaFACE II®. 

 
Selecting the template 
NOTE: If you just finished chapter 4 “Familiarize yourself with the Work Area,” you may already have a 
template open. If so, please select File and then Close. 
 
First select a template for the type of label or insert you wish to design. The following steps will describe how 
to do so. 
1. Click on File, then New. 
2. A "Select Template" window will appear. 
3. Scroll through the list of templates and click on the one you want to use.  

NOTE: There is a complete list of template names and descriptions in the ReadMe file and on page 48 of 
this manual.  

4. For purposes of this demonstration, choose the template named US-CD Labels (2up) (This is the CD Label 
template with 2 CD's per page). 

5. Click on OK and the US-CD Labels (2up) template will open. 
 

Viewing options 
MediaFACE II® has the ability to alter the viewing area of the template. This will allow you to tailor your work 
area to your own preferences. For example, you may want to zoom in to more accurately place text/images or 
view the entire template as you are working. 
You can alter your view of the template by doing any of the following: 
1. Maximizing the template - double-click on the Title bar. This is the blue bar at the top of the template 

window.  
2. Click on View (in the Menu Bar) - Now you can zoom in or out in increments of 20%. You can achieve the 

same result by clicking on the Zoom In/Zoom Out buttons on the Main Toolbar. 
NOTE: The template window should read MediaFACE II - this will change when you save the file, and 
then it will read as the name you saved the file under. 
 

Importing a picture 
Now that your work area and template are set up to your preferences, you may want to import a background 
image. You can import images provided on the MediaFACE II® CD-ROM, images that you have acquired from 
another source, or images that you have created using a scanner or a digital camera. The following steps outline 
how to import each of these types of images. 

 
Importing MediaFACE II® Images 
MediaFACE II® provides 68 images on the CD. These are located in the Images folder. These images are 
in two resolutions: 150 Dots per inch (dpi) / 72 Dots per inch (dpi). Images at 150dpi will produce a higher 
quality printout, but require more time to print and more memory to process. Images at 72dpi will produce 
a lower quality printout; however, this will speed up the printing process and require less memory. 

 
1. Use one of the following methods to import an image: 

•  Using the Insert Menu: Click on the label you want to work with, go to the Insert menu and 
select Picture. 

•  Using the Picture Bar: Click on the icon at the top of the bar (it resembles a folder being 
opened). 

•  By Double-Clicking: Decide where you want to add the image, and double-click on that area. 
The Label Properties dialogue box will open. You can choose to fill the background of the 
label with a color, a gradient (blend of colors), or an image. Click on the button labeled “With 
Images.” 
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•  By Right-Clicking: Click on the label you want to work with, and right-click. From the pop-
up menu, select Insert Picture. 

2. An Open window dialogue box will appear. 
3. Two folders (Image 150 dpi / Image 72 dpi) will appear. Double-click on Image 150 dpi. NOTE: 

If you experience memory errors or delayed printing, use the Image 72 dpi folder. 
4. You can click on any file and select Open. A preview of each image will appear at the right of the 

window as you click it.  
NOTE: If you do not see any file names, do the following. 
1. At the bottom of the Open Window dialogue box, you will see Files of Type - click on the 

arrow to the right. 
2. Next, scroll until you see JPG or JPEG files.  

5. The Label Properties dialogue will appear. Click OK. 
6. The picture is placed on the CD. 
NOTE: When you use most of these methods to place an image on the label, the image can be resized, 
moved and edited. However, when you use the double-click method, the image is used as the 
background only and cannot be moved or edited. If you later want to delete the image and return to a 
plain fill or color background, you cannot select the image and hit delete. You must double-click the 
label background and set Fill type to ‘Simple.’ 

 
 
  Importing Other Images (Not on the MediaFACE II® CD-ROM) 

You are not limited to the images we provide on the CD. You can purchase image collections from 
computer stores or even download images from the Internet. Just remember, there are only a certain 
number of image formats MediaFACE II® can recognize… e.g. image.bmp, image.jpg.  If you have an 
image that was saved from a scanner to an image file, you can import that image into MediaFACE II® 
using the process outlined below. You can also scan directly into the program using the Insert > Scan 
Picture command (see page 17). 
 
Here is a list of the image file formats that are supported by MediaFACE II®.  
NOTE: The asterisk before the file format stands for a wildcard. A wildcard represents any file name, i.e. 
image.bmp can be referred to as *.bmp 
 
 

 
*.JPG  Jpeg (Recommended) 
*.BMP  Bitmap (Recommended)  
*.TIF  Tiff Files (Uncompressed 
Only)  
*.PCX  Zsoft Paint Files 
*.CMP  Lead 
*.DCX  Multipage PCX 
*.ICO  Icon File 
*.PCD  Kodak Photo Files 
*.CUR  Cursor File 
 

 
*.FPX  FPX File 
*.EPS  Encapsulated Postscript  
*.PNG  PNG File 
*.PCT  Quickdraw Files 
*.PSD  Adobe Photoshop 3.0 Files 
*.RAS  Sun Reader Files 
*.TGA  Targa Files  
*.WMF  Windows Metafiles (Black and White Only) 
*.WPG  Word Perfect Files (Black and White Only) 

 
 
Even though there are a variety of file formats to choose from, it is recommended to use either bitmap 
(.bmp) and JPEG (.jpg) files when working in MediaFACE II®.  

 
You can import an image four different ways. It can be done by using the Insert menu, the Picture Bar, by 
double-clicking on the area of the template you want to work in, or by right-clicking on the template. 
 
 

 
1. Use one of the following methods to import an image: 
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•  Using the Insert Menu: Click on the label you want to work with, then go to the Insert menu 
and select Picture. 

•  Using the Picture Bar: Click on the icon at the top of the bar (it resembles a folder being 
opened). 

•  By Double-Clicking: Decide where you want to add the image, then double-click on that 
area. The Label Properties dialogue box will open, where you can choose to fill the 
background of the label with a color, a gradient (blend of colors) or an image. Click on the 
button labeled “With Images.” 

•  By Right-Clicking: Click on the label you want to work with, then right-click. From the pop-
up menu, select Insert Picture. 

2. An Open window dialogue box will appear (see diagram below). 
3. Click on the arrow to the right of “Look In.” 
4. Scroll and click on My Computer. 
5. Locate the folder that contains your images. 
6. Click on the arrow to the right of “Files of Type” at the bottom of the Open Window dialogue box. 
7. Scroll until you see the format of the file you wish to open. You can also select All Files. This will 

show every file in the folder that is selected.  
NOTE: With All Files selected, you'll see every file. This will include files that aren't images. If 
you attempt to open a non-image/non supported image, you will receive a Picture Error. 

8. Click on the appropriate file, then select Open. A preview of the image will appear at the right of 
the window as you click it. 

9. You will be returned to the Label Properties dialogue. Click OK. 
10. The picture is placed on the CD. 
 

 
 
NOTE: When you use most of these methods to place an image on the label, the image can be resized, 
moved and edited. However, when you use the double-click method, the image is used as the 
background only and cannot be moved or edited. If you later want to delete the image and return to a 
plain fill or color background, you cannot select the image and hit delete. You must double-click the 
label background and set Fill type to ‘Simple.’ 
 

 
Scanning Directly into MediaFACE II 
If you have a TWAIN compliant scanner, you can scan images directly into MediaFACE II. To do so, 
follow these steps:  
1. Click on the area of the template where you want to insert the scanned picture. 
2. Choose Scan Picture from the Insert menu. If a pop-up list of scanners appears, choose your scanner 

from the list. 
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3. The scanner software will open. (If it does not open, consult your scanner documentation on setting up 
your scanner to operate with a TWAIN-compliant program.) 

4. Use your scanning software to set up and process the scan. NOTE: Refer to your scanning 
documentation for detailed instructions on how to do this. (Each scanner has its own proprietary 
software, therefore, Fellowes®/NEATO® cannot offer detailed support.) 

5. The image will appear on the template. 
  
There are two additional steps which should be taken when using a scanner. They are:  
 
•  Sizing the scanned object - If an object is scanned at a size smaller or larger than the Label area, it will 

be pixelated upon importing into the template. To achieve optimum quality, make sure that your scan 
is at least 150 dpi and no more than 600 dpi. 

 
•  Cropping the "Dead Space" - If you do a full scan (by default), this will scan not only the object, but 

the entire scanning area. When you import the scan, MediaFACE II® will place the scanned image, 
plus the "dead space" into the Label; thereby, altering the placement of the image. To avoid this, most 
scanners are equipped with a selection option. This will allow you to scan only a specific area. This 
will crop out the unused space.  

 
NOTE: Please refer to your scanning documentation for detailed instructions on the above procedures. 
(Each scanner has it's own proprietary software, therefore, Fellowes®/NEATO® cannot offer detailed 
support.) 

 
Fitting an Image to a Label 
MediaFACE II® allows you to instantly resize an image to fit the area of the template it has been imported into. 
To resize an image, follow these steps: 

1. Click on the image you want to resize. 
2. Click on the Fit Image to Label button on the Picture Bar (or choose Fit to Label from the Picture 

menu). 
3. The image is automatically resized to fit the template area. 

 
 

 Image Properties 
MediaFACE II® offers the ability to alter Image Size and Saving methods. You can select either of these in the 
Image Properties dialogue box. To access this, double-click on the image.  
NOTE: You cannot access Image Properties for an image which has been imported using the double-click 
method (see above).   
 

 
 

You can edit the following settings in the Image Properties dialogue box: 
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Zoom (Size) Settings  
•  Enter a horizontal (X) and/or vertical (Y) percentage for the image. This will resize the image 

according to the figures you have entered. Click on “Apply” to preview any changes before you 
“Okay” them. 

 
“Save As” Settings 
There are two methods of saving an image within a MediaFACE II® document (ntf). 
NOTE: Once a MediaFACE II® document is saved, it will be given an ntf extension. Example, file.ntf 

 
•  Embed - This will save the entire image with the MediaFACE II® document. This setting will 

increase the file size, but is recommended if you're transferring files between two computers. This 
setting is also recommended if you plan on editing an image (e.g. applying effects to it) within the 
MediaFACE II® program. 

•  Link (Default) - This will create a path (link) to the original image location (Hard Drive, CD-
ROM, Floppy Disk). This method will reduce the size of the document, but if the path (link) is 
broken, MediaFACE II® will require you to browse for the original image or will open the 
document without the image at all. 

 
Working with more than one image 
You can place more than one image on one Label. It is recommended to place your background image first, and 
then add any additional images on top of your background image. Now you can move or resize the additional 
images according to your needs. (You can resize an image by double-clicking to access Image Properties, by 
using the Zoom buttons on the Picture Bar, or by clicking on the corners of the image and dragging.) 

 
Moving an image to Foreground / Background 

 You can switch the placement of each additional image by doing the following. 
1. Select the image you want to move by clicking it. Then click on Object from the menu bar. 
2. The Move Forward option will send the image one increment forward. 
3. The Move Back option will send the image one increment backward. 
4. The Move to Front option will send the image the front of all the other fields. 
5. The Move to Back option will send the image to the back of all the other fields. 

 
 

Applying Image Effects 
You can apply a number of effects to images that you have imported into MediaFACE II® by clicking on 
buttons on the Picture Bar. NOTE: Effects can be applied to images which are either linked or embedded; 
however, when you save and reopen your document, linked images in your document are updated from the 
original image file. This will override any effects you might have applied to the image and it will then appear in 
its original form. It’s usually best to embed images if you are going to be applying effects to them. See “Save 
As” settings under Image Properties above for more details on how to do this. 
 



 

 20

 

 
Image Effects 

 The following effects are available by clicking on the appropriate button on the 
Picture Bar. NOTE: These buttons are grayed out unless you actually have an image 
selected. 
1. New Picture – Opens a new picture file. 
2. Fit to Label – Automatically resizes the selected picture to fit the label area. 
3. Rotate 90 degrees left, Rotate 90 degrees right. These two buttons rotate the 

entire picture 90 degrees in the direction chosen. 
4. Flip (Vertical), Reverse (Horizontal). Click on one of these two buttons to flip 

the image in the direction chosen. 
5. Enlarge, Shrink, Normal Size. Enlarge and Shrink enlarge or reduce the picture 

size by 10% each time you click the button. Click on the Normal Size button to 
return the picture to full size. 

6. Invert. Inverts all of the colors in the selected image, giving the effect of a 
photographic negative. 

7. Mosaic. Applies a pixelated effect to the image. When you click on this button, a 
box will open. You can adjust the size of the mosaic “tiles” – click on the Test 
button to preview the effects of your settings on the picture, or click OK to 
confirm and return to your document. 

8. Noise. Applies noise to the picture, which gives it a rough, grainy look. Clicking 
this button opens the Add Noise dialogue. The amount of noise to be applied can 
be set by a slider. Noise can be applied to the image evenly, or only to specific 
color channels, in which case its effects vary according to the colors in the 
image. Click on the Test button to preview the effects of your settings on the 
picture, or click OK to confirm and return to your document. 

9. Emboss. Gives the image a 3-dimensional, embossed look. Click on this button 
to open a box where you can set the “depth” to emboss the image, and the angle 
of the image’s highlights and shadows. Click on the Test button to preview the 
effects of your settings on the picture, or click OK to confirm and return to your 
document. 

10. Oilify. Applies a smeared, ‘oily’ effect to the image. The degree of ‘oilification’ 
can be set in the Oilify dialogue box, which appears when you click this button. 
Click on the Test button to preview the effects of your settings on the picture, or 
click OK to confirm and return to your document. NOTE: The Oilify effect takes 
a large amount of computing power to apply. It is normal to have to wait for 
some time after applying this effect while your computer processes the changes. 

11. Posterize. Limits the colors in an image and gives a poster-like appearance. You 
can change the level of posterization with the slider – the fewer colors you have, 
the more pronounced the effect, so LOW values create the most dramatic effect. 
Click on the Test button to preview the effects of your settings on the picture, or 
click OK to confirm and return to your document. 

12. Solarize. This effect combines the original image and a negative version of the 
image to produce interesting effects. Use the slider to mix larger amounts of the 
negative image (low slider values) with larger amounts of the original (high 
slider values). Click on the Test button to preview the effects of your settings on 
the picture, or click OK to confirm and return to your document. 

13. Saturate. Increases or decreases the level of gray in the picture. With negative 
settings, the image appears more gray and washed out; with higher settings, the 
picture is more brilliant. Click on the Test button to preview the effects of your 
settings on the picture, or click OK to confirm and return to your document. 

14. Hue. Changing the hue setting changes the overall color cast of the image. In the 
Hue dialogue box, drag the slider to try out different hue settings. Click on the 
Test button to preview the effects of your settings on the picture, or click OK to 
confirm and return to your document. 

15. Intensity. Sets the overall lightness or darkness of the image. If a picture is 
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printing out too dark or too light, you can compensate by adjusting intensity. 
Negative slider values make the image darker; higher values make it lighter. 
Click on the Test button to preview the effects of your settings on the picture, or 
click OK to confirm and return to your document. 

16. Contrast. Changes the contrast of the image – negative values decrease contrast, 
while positive values increase. Click on the Test button to preview the effects of 
your settings on the picture, or click OK to confirm and return to your document. 

17. Gamma. Sets the level of white in an image. Lower values result in a blacker 
image, higher values result in more white. Click on the Test button to preview 
the effects of your settings on the picture, or click OK to confirm and return to 
your document. 

 
 
 

Create shapes  
MediaFACE II® offers the ability to create shapes in the program. The shapes are rectangles, rounded 
rectangles, ellipses, polygons and polylines, and arcs. All shapes except the polylines and arcs can either have a 
transparent or filled background. 

 
Open/Filled Rectangle, Open/Filled Rounded Rectangle, and Open/Filled Ellipse 
1. Click on the Label where you want to place the shape. 
2. Select Insert, then Shape, and select the type of shape from the submenu. Alternately you can click on 

the button for the shape on the Main Toolbar 
3. Click and drag on the label to create the shape. 
4. Movement / Re-sizing – Click on the Select (Arrow) Tool on the Main Toolbar. Place the mouse 

pointer on the edge of the shape (but not over one of the ‘dots’ on the corners and at the center of each 
side). Hold the mouse button and drag to the desired location. To resize, place the mouse pointer on 
any corner (double pointed arrow) hold the mouse button and drag. 

5. Left click on any color on the color palette. This will be the border color. If you are editing a filled 
shape, Right-click on any color on the color palette. This will be the fill color of the shape. To apply 
custom colors (colors not included in the color palette) to a border, double-click the shape to open the 
shape’s Properties dialogue. In the Properties dialogue you can also change border line thickness or 
change a filled shape to a hollow one, or vice versa – just click on the ‘Has Fill’ checkbox. 

 
Open Polygon, Filled Polygon, Polyline  
1. Click on the label where you want to place the shape. 
2. Select Insert, then Shape, and select the type of shape from the submenu. Alternately you can click on 

the button for the shape on the Main Toolbar 
3. Click on the label to create the shape. Each point you click at will become a corner of the shape, and 

each corner will be linked by a straight segment. You can add as many corners and segments as you 
want. To complete the shape, double-click – this will close a polygon with a final joining segment, or 
leave a polyline as an open-ended shape. 

4. Movement / Re-shaping – Click on the Select (Arrow) Tool on the Main Toolbar. Place the mouse 
pointer on the edge of the shape (but not over one of the ‘dots’ on the corners and at the center of each 
side). Hold the mouse button and drag to the desired location. You cannot resize a polygon or polyline 
as a whole – however, you can manipulate its corners to reshape it. To reshape, place the mouse 
pointer on any corner (four pointed arrow) hold the mouse button and drag.  

5. Left click on any color on the color palette. This will be the border color. If you are editing a filled 
polygon, Right-click on any color on the color palette. This will be the fill color of the polygon. To 
apply custom colors (colors not included in the color palette) or hatch patterns, double-click the shape 
to open the shape’s Properties dialogue. In the Properties dialogue you can also change border line 
thickness or change a filled shape to a hollow one, or vice versa – just click on the ‘Has Fill’ checkbox. 

 
Spline Curve (Arc) 
1. Click on the Label where you want to place the shape. 
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2. Select Insert, then Shape, and select Spline from the submenu. Alternately you can click on the Spline 
button on the Main Toolbar.  

3. Click on the label to create the shape. The first point you click at becomes the start of the shape. The 
second point defines the midpoint of the curve, and the third point is the end of the line. You can then 
double-click to complete a simple arc, or continue clicking to add additional curved segments. 

4. Movement / Re-shaping – Click on the Select (Arrow) Tool on the Main Toolbar. Place the mouse 
pointer on the edge of the shape (but not over one of the ‘dots’ on the corners). Hold the mouse button 
and drag to the desired location. You cannot resize a spline curve as a whole – however, you can 
manipulate its corners to reshape it. To reshape, place the mouse pointer on any corner (four pointed 
arrow) hold the mouse button and drag.  

5. Left click on any color on the color palette. This will be the border color.  To apply custom colors 
(colors not included in the color palette), double-click the shape to open the shape’s Properties 
dialogue. In the Properties dialogue you can also change border line thickness. 
 

 
Custom Color 
MediaFACE II® offers the ability to create custom colors for shapes and text. These custom colors have to be 
defined by the user. To define a custom color do the following. 
NOTE: Your custom colors will be saved along with the document. 

1. Double-click on the object to which you want to add a custom colored fill or line. 
2. Go to the Fill or Outline tab in the Properties dialogue and click on Colors. 
3. Select one of the sixteen custom color boxes in the Windows color dialogue box (see diagram below). 
4. Click on Define Custom Colors. 
5. Choose the appropriate color from the color spectrum. 
6. Click and drag the color illuminant slider bar (located on the far right side of the Color Dialog Box) 

until you get to the desired intensity. 
7. Click on Add to Custom Color. 
8. Click on OK. 

 

 
 
You can also add custom colors to the Color Palette, replacing the program’s default colors. To add a custom 
color to the Color Palette, do the following. 
NOTE: Custom colors which have been added to the Color Palette will be saved even after you exit the 
MediaFACE II® program, or switch to a different document.  

1. Choose a square in the Color Palette that you want to replace with a custom color, and double-click on 
the square. 

2. Select one of the sixteen custom color boxes in the Windows color dialogue box. 
3. Click on Define Custom Colors. 
4. Choose the appropriate color that you want from the color spectrum. 
5. Click and drag the color illuminant slider bar (located on the far right hand side of the Color Dialog 

Box) until you get to the desired intensity. 
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6. Click on Add to Custom Color. 
7. Click on OK. 

 
 

Create Simple Text 
MediaFACE II® offers the ability to place text directly on the label. There are two ways to do this: The Insert 
Menu and the Main Toolbar. Simple text can be flat, angled or curved. There are also special options, such as 
adding a date, using a number sequence, inserting the contents of a folder and importing track information from 
an audio CD.  

 
Entering Simple Text 
1. Either click on Insert, go to Text, and select Simple Text, or click the button on the Main Toolbar that 

resembles a simple, black letter A. 
2. Drag across the document to lay out the area where you want to type your text.  
3. Type in the text you want to place in the document. It will not appear to automatically wrap as you 

type; however, once you have completed the text entry, it will wrap to fit the area you dragged across. 
If you want to force a line to wrap, hit the Enter key on your keyboard. 

4. After you have finished typing your text, click on the Select (Arrow) Tool on the Main Toolbar. The 
text will be placed on the label and will wrap to fill the area you dragged across. 
 

Changing the Text Appearance 
Now that your text is on the screen, you can change its font, style, size and color by following these steps. 
With all of these procedures, which use the Text Properties dialogue, you can click the Apply button to 
preview your settings, or click OK to confirm them and return to your document. 
 
Double-click on the text field. The Text Properties dialogue will open. 
 

 
 
Style Tab: 
1. Under the Style tab, you can edit the content of the text, and change from simple (flat) text to angled or 

curved. With the checkbox next to Simple selected, you can change horizontal alignment to be either 
left aligned, center aligned or right aligned inside the text area. You can set vertical alignment to top, 
center or bottom.   

2. If you click on the checkbox next to Angled, an additional Angle box appears, where you can enter an 
angle to rotate your text to. You can enter in any whole, positive angle between 0 and 360 degrees. 
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3. If you click on the checkbox next to Curved, both Radius and Angle boxes appear. The Radius box 
allows you to enter the distance in inches between the curved text and its center of rotation. The Angle 
box allows you to enter the angle that the text is to be rotated to. You can enter in any whole, positive 
angle between 0 and 360 degrees. (Examples: an angle of 90 degrees places the text at the bottom of 
the label. 270 degrees places the text at the top.) The radius is set by default to one inch – be careful 
not to set this figure so high that the text will be placed completely off the label. If you aren’t sure, 
click Apply before you click OK to confirm your settings. You also have the option of clicking the 
Inverted checkbox for curved text – this inverts text which has been rotated to the bottom of the label, 
so that it can still be read. 
NOTE: Text can be rotated around any point, not just the center of the label. If you want to rotate the 
text around the center of the label, enter all your curvature settings and click OK. Go to the Object 
menu and select Align To Center. 
 

 
 
Format Tab: 
1. Under the Format tab, you can change the font, type style and size of your text, as well as selecting 

colors for both the text and its background. Click on one of the check boxes at the top of the window to 
change your text style to bold, italic, underline or strikeout style. Resize by typing a new size (in 
points) in the Size box. 

2. Alternately you can click on the Change Font button, which opens the Font dialogue and allows you to 
apply style and size changes and also to select a font for your text. The list at the left of the Font 
dialogue box contains all the fonts available on your system. Select a font in this list and click OK to 
confirm your selection. 

3. You can change the color for your text by clicking on the Colors button in the bottom half of the 
Format tab. The standard color selection box appears, allowing you to select a predefined color or 
define a custom color for your text. (See ‘Custom Color’ on page 22 for information on selecting 
custom colors.) 

4. You can change the background for your text by selecting options at the bottom of the Format tab. By 
default, the Transparent option is selected, so your text has a transparent background. However, if you 
click the Custom Color button, an addition Colors button appears. Click on this button and the standard 
color selection box appears, allowing you to select a predefined color or define a custom color for the 
background of your text. (See ‘Custom Color’ on page 22 for information on selecting custom colors.) 

 
Moving a Line of Text 

 Once the text is placed, you can move it to any location on the label. 
1. Select the text field by clicking on it. 
2. Position the mouse pointer on the text field. Hold the left mouse button and drag the text field to the 

desired location. 
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Create Enhanced Text 
In addition to simple text, MediaFACE II® allows you to create enhanced text, which you can manually stretch 
and resize, as well as format with gradient fills, custom outline colors, and drop shadows. There are two 
methods where you can create enhanced text: The Insert Menu, and the Main Toolbar.  

 
Entering Enhanced Text 
1. Either click on Insert, go to Text, and select Enhanced Text, or click the button on the Main Toolbar 

that resembles a red letter A with a shadow. 
2. Drag across the document to lay out the area that you want to fill with your text. Default text appears 

in the box; type in the text you want in place of this. The text will not appear to automatically resize as 
you type; however, once you have completed the text entry, it will resize to fit the area you dragged 
across. 

3. After you have finished typing your text, click on the Select (Arrow) Tool on the Main Toolbar. The 
text will be placed on the label and will stretch to fill the area you dragged across. 

 
Changing Enhanced Text Appearance 
Now that your text is on the screen, you can change its font, fill, outline and shadow options. You can do so 
by following these steps. With all of these procedures, which use the Text Properties dialogue, you can 
click the Apply button to preview your settings, or click OK to confirm them and return to your document. 
 
Double-click on the enhanced text object. The Text Properties dialogue will open. 
 

 
 

1. To change enhanced text color, outline or shadow, click on the appropriate button in the Colors… 
section of the Text Properties dialogue. You can select a predefined color by clicking on one of the 
color squares, or create a custom color using the process described in Custom Color on page 22. If you 
want to simply turn off one of these options for your text, click on the checkbox next to that option to 
deselect it. For example, if you want your text to appear with a fill and a drop shadow but no outline, 
just click to deselect the checkbox next to Outline. 

2. To change font and style, click on the Font button. The standard font dialogue will appear, where you 
can select font and style for the text. NOTE: Changing font size in the Font dialogue has no effect on 
enhanced text. The text size is determined by how you stretch the text on the label. 

3. You can change the thickness of the text outline by typing a new figure into the Outline Width box, or 
by clicking on the arrows next to the box. Outline thickness can be any whole figure from 1 to 10. 

4. Shadow offset can be adjusted by moving the sliders to the bottom and left of the text preview, or by 
entering new figures into the boxes next to these sliders. This way, you can set not only how far the 
shadow is offset from the text, but also where it appears relative to the text. 

5. If you want to fill the text with a gradient, click on the Gradient checkbox at the bottom right of the 
Text Properties dialogue. This fills the preview text with the default gradient, and deselects the Fill 
checkbox (you cannot have a solid fill and a gradient fill simultaneously). To change the gradient 
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colors, click on the down-pointing arrows above the start and end colors for the gradient and apply pre-
defined or custom colors to the gradient (see Custom Color on page 22 for details on applying custom 
colors). NOTE: Text filled with a gradient cannot have an outline – even though the Outline checkbox 
remains checked, no outline will appear around text filled with a gradient. 

6. You can also change the text content. At the bottom of the Text Properties dialogue, you will see Text 
Field. Type the text you want in this box. 

7. Once you have made all the changes to your enhanced text, click on OK to confirm them and return to 
your document.  

 
Reshaping and Resizing Enhanced Text 
Enhanced text can not only be resized, but also skewed so that its sides are no longer parallel, giving an 
impression of perspective or distortion. 
 
1. Move your mouse over a corner of the enhanced text object. When it is exactly in position, it will 

change to a four pointed arrow. 
2. Click and drag to reposition the corner point. When you let go of the mouse, the enhanced text will 

redraw to match the new alignment of the corner point. 
3. Drag other corner points to adjust the text as you want.  
4. If you want to resize the text evenly, first drag one corner, then drag the other corners so that they are 

in direct alignment with it. (You can use the lines at the top and bottom of the text as a guide when 
resizing – when they are exactly flat and don’t have a “stair-stepped” appearance, the corners are 
aligned.) 

 
 

Multiple Selection 
MediaFACE II® has the ability to select multiple fields. This is useful when you want to align more than one 
field to a specific location on the label. There are two ways to select multiple fields: 
 
 Using the Shift Key 

1. Hold down the Shift Key. 
2. Click on any field with the mouse pointer (while holding down the Shift Key). 
3. Click on any additional fields you wish to have in your selection. 
4. Now you can reposition, copy or delete the selected fields on the label. 
NOTE: If you wish to select all the fields on a template press the Control Key and the letter “A” at the 
same time. (Ctrl+A) 

 
Framing (if you hold down the left mouse button and drag diagonally this will create a box. This box is 
referred to as a frame) 
1. Position the mouse pointer on the label. 
2. Hold down the left mouse button and drag to create a frame that surrounds or touches the fields you 

wish to select. Any field the frame touches will be selected when you let go of the mouse button. 
3. Now you can reposition, copy or delete the selected fields on the label. 

 
 Deselecting a Field 
 You can deselect a field or group of fields by clicking on the gray area of the template. 

 
 

Grouping 
Once you have selected a number of fields, MediaFACE II® allows you to group them, so they can be moved 
or copied as one single unit. You can also group items to add them as a single item to a Stencil window, which 
allows you to drag and drop them into other documents (see page 33 for more information on Stencils). 
 

To group items, follow these steps: 
1. Select multiple items, following one of the procedures outlined above. 
2. Go to the Object menu and choose Group. 
3. A selection rectangle will appear around all the selected items to show that they are grouped. 
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Now you can reposition, copy or delete the items as a single group. 
 

To ungroup items that have previously been grouped: 
1. Click on a group of items to select them – one click will select the whole group. 
2. Go to the Object menu and choose Ungroup. 
3. All the items now appear with their own individual selection border and corner markers, showing 

that they are still selected, but no longer grouped. 
 
 

Alignment 
 

Align Items 
MediaFACE II® gives you the ability to align text, shapes and images to the center of the active label. 
NOTE: You can only align one item at a time to the center of the label. To align a number of items to the 
center, first select them all and group them by following the procedures outlined above for selection and 
grouping of items. 
 
To align an item or group to the center of the label, follow these steps: 

1. Click on the item to select it. 
2. Go to the Object menu and choose Align To Center. 
3. The item is aligned to the center of the label. 

 
Align Text 
MediaFACE II® gives you the ability to align a multi line text field to either Left justify, Center justify or 
Right justify within its respective text box. You can also set vertical alignment to place text at the Top, 
Middle or Bottom of the box. 
 
There are three ways to align one or more text fields: 
 
From the Menu Bar 
1. Select one or more text fields (see Multiple Selection). 
2. Click on Text from the Menu Bar 
3. Choose either Align Left, Align Right or Center to set horizontal alignment. Select Align Top, Align 

Middle or Align Bottom to set vertical alignment. 
 
  From the Text Toolbar 

1. Select one or more text fields (see Multiple Selection). 
2. Click on one of the Align Text buttons on the Text Toolbar: either Align Left, Align Right or Center 

for horizontal alignment, or Align Top, Align Middle or Align Bottom for vertical alignment.  
 
  From the Text Properties Dialogue 

1. Double-click on a text field to open the Text Properties dialogue box. NOTE: You can only access 
Text Properties for one text field at a time. 

2. Under the Style tab, click on one of the text alignment options: either Left, Center or Right for 
horizontal alignment, or Top, Center or Bottom for vertical alignment. 

 
 

 Snap to Grid 
MediaFACE II® gives you the ability to snap a field or a group of fields to the grid. The grid distance can 
be defined in inches, millimeters or custom. To set up the grid distance, do the following. 
1. Select Page Setup from the File menu. 
2. Go to the Grid tab, and click on the Show Grid checkbox, if it is not already checked.  
3. Options will appear where you can select the grid type and spacing you desire. 
4. NOTE: The Custom Setting can only be entered in millimeters. To change the units of measurement 

for the grid, go to the General tab and select the desired measurement unit from the pop-up menu. 
5. Click on Apply to preview your settings, or OK to confirm them. 
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Once you have your grid displayed on the screen, you can snap any field(s) you want to the grid. 
1. Select the field(s) you wish to snap to the grid (see Multiple Selections). 
2. Select View from the Menu Bar. 
3. Select Snap to Grid from the View menu. 
 
 

Special Text Symbols 
MediaFACE II® can insert special text symbols which are not easily available from your computer keyboard. 
These symbols include bullets, ligatures, and symbols such as ©, ® or ™. You can insert a text symbol in one 
of two ways: 

 
From the Insert Menu 
This method is preferable if you need to add a symbol that is separate from any other text on the label. 
1. Click on the label where you want to place the symbol. 
2. Select Symbol from the Insert menu. 
3. The Special Characters selection box appears (see below). Scroll down the list until you see the symbol 

you want to insert. Click on the symbol to highlight it, and click on OK. 
4. The symbol is placed in the center of the label. Click on the symbol and drag it to the position where 

you want it.  
5. To change font, size and style for the symbol, double-click it to open the Text Properties dialogue. 

Follow the procedures outlined above for formatting text (Changing Text Appearance). 
 

 
 
From the Text Properties Dialogue 
This method is preferable if you need to add a symbol to an existing text field, or if you wish to create new 
text that will include a symbol. 
1. Open the Text Properties dialogue by either double-clicking on an existing simple text field, or by 

creating a new text field following one of the procedures outlined above (Entering Simple Text) and 
then double-clicking the text. 

2. Under the Style tab, you can view and edit the text in the text field. Click in the text where you want to 
insert the symbol. Then click on the Insert Symbol button. 

3. The Special Characters selection box appears. Scroll down the list until you see the symbol you want 
to insert. Click on the symbol to highlight it, and click on OK. 

4. A placeholder (vertical bar) appears in your text to indicate where the symbol will be inserted. If the 
placeholder is in the correct position, click on OK. 

5. The text appears on the label with the symbol in place. To change font, size and style for the entire text 
field, double-click it to open the Text Properties dialogue. Follow the procedures outlined above for 
formatting text (Changing Text Appearance). 
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Special Text Features 
MediaFACE II® can also handle special text options, such as inserting a date, a number sequence, the contents 
of a database or a comma-delimited text file, or audio CD track and volume information. 

 
Inserting a Date 
1. Create a text field (see Entering Simple Text above). NOTE: to insert any special text, type a few 

characters of placeholder text in a text field first – this will be replaced by the special text inserted by 
MediaFACE II®.  For now, type any text you want in the text field. 

2. Double-click on the text field to open the Text Properties dialogue. 
3. Select the Special Tab, then select Date (see below). 
4. Next, choose the correct layout using the drop down arrow (for today’s date). 
5. Select OK. 
6. For another date, deselect Use Today's Date, click on DATE, and select the date you want from the 

drop-down menus and calendar buttons. Then select OK (twice). 
7. The date is placed on your label. To change font, size and style, double-click to open the Text 

Properties dialogue. Then follow the procedures outlined above for formatting text (Changing Text 
Appearance). 

 

 
 
Inserting a Number Sequence 

Let’s say you’re going to do a limited run of CDs and you want to number them. Rather than place the 
number on every label you create, MediaFACE II® will do the number sequence for you. The steps 
below will show you how. 
 

1. Create a text field (see Entering Simple Text above). NOTE: to insert any special text, type a few 
characters of placeholder text in a text field first – this will be replaced by the special text inserted by 
MediaFACE II®.  For now, type any text you want in the text field. 

2. Double-click on the text field to open the Text Properties dialogue. 
3. Select the Special Tab, then select Number Sequence. 
4. There will be two sections you must enter information into. They are Sequence Name and Start 

Number. 
•  Sequence Name – This will identify the number sequence. You can name this what ever you like 

as long as it is the same on the other labels you want the sequence on. 
•  Start Number – This will be the starting number of the sequence. For example, if you want the 

number sequence to begin at 1000, type in the number 1000. The Start Number must also remain 
the same on all the labels you want the sequence to appear on. 

5. Type in the sequence name and start number, and select OK (twice). 
6. Do the same to all the Labels you want the sequence to appear on. 
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 NOTE: The sequence name and start number must be identical on all Labels! 
7. The number of the sequence will depend on the number of pages (NOT COPIES) printed. For 

example, if you want a number sequence to run from 1 to 10 on CD Labels, you must set your print 
range from 1 to 5 pages because there are 2 labels per page. NOTE: If you print 5 copies, the number 
sequence will be identical on all the pages printed. You can do this in the printer dialogue box by 
following these steps. 
1. Click on File, then Print.  
2. At the bottom of the Print dialogue box, you’ll see Print Range.  
3. Click on pages, then enter 1 in from and 5 in to, this specifies that you want to print from page 1 

to page 5. 
NOTE: This will change depending on what template you are working on and how long your 
specific number sequence is. 

 
Inserting a Comma-Delimited Text File 
You can insert a text file containing database information, as long as it has been saved in a comma (or other 
character)-delimited format. MediaFACE II® will read the text file, and split it into columns corresponding 
to the columns in the original database. You can then select any ONE column to automatically enter onto 
your label. You can use this for example to automatically enter a list of customer names onto labels, with 
one name printed on each label. 
 

 
 
1. Create a text field (see Entering Simple Text above). NOTE: to insert any special text, type a few 

characters of placeholder text in a text field first – this will be replaced by the special text inserted by 
MediaFACE II®.  For now, type any text you want in the text field. 

2. Double-click on the text field to open the Text Properties dialogue. 
3. Select the Special Tab, then select Comma. 
4. The Import Text File dialogue will open. Click on the Location button. In the Locate box, find and 

select your text file. Click on Open. 
5. You should see your text file at the bottom of the Import Text File dialogue – see the diagram above 

(there may be a placeholder character between each original database field).  
6. Click on the Field Delimiter button corresponding to the type of delimiter your file contains (e.g. if 

your file is tab delimited, click the Tab button). If your file uses a delimiter not included in the list, 
click on Other, click in the box that appears, and type in the delimiter character used in your file. 

7. Click on the Split button. Your file will appear split into columns. 
8. Decide which column you want to enter on your labels. In the Select Column list, click on the name of 

this column to highlight it. Click OK. 
9. The Import Text File dialogue should show you the column you selected under its Text… heading. If 

this is correct, click OK. If not, click on Change and repeat steps 4-8. 
10. Click OK again to exit the Text Properties dialogue and place the text on your label. 
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11. The first database entry will now appear on your label.  To change font, size and style, double-click to 
open the Text Properties dialogue. Follow the procedures outlined above for formatting text (Changing 
Text Appearance). 

12. Click on the field to select it. Go to the Edit menu, and select Copy. Click on the next label where you 
want a database entry to be printed, go to Edit and select Paste. Repeat these steps for each label you 
want to print the database entries on. 

13. To successfully print a database list, you need to select a RANGE of pages to print (NOT NUMBER 
OF COPIES). For example, if you want a database list containing 10 entries on CD Labels, you must 
set your print range from 1 to 5 pages because there are 2 labels per page. 
NOTE: If you print 5 copies, the entries will be identical on all the pages printed. 
You can do this in the printer dialogue box by following these steps. 
1. Click on File, then Print.  
2. At the bottom of the Print dialogue box, you’ll see Print Range.  
3. Click on pages, then enter 1 in from and 5 in to. This specifies that you want to print from page 1 

to page 5. 
NOTE: This will change depending on what template you are working on and how many entries are 
in your database. 

 
Inserting Audio Track Information 
If you have created an audio CD, MediaFACE II® will read all the information on the CD (number of 
audio tracks, the tracks themselves and times of the audio tracks) and place it on the label.  
 

 
 
1. Insert Audio CD into CD-ROM Drive. 
2. From the Insert menu, select CD / Volume Info. The CD Info dialogue appears listing the audio track 

and time information for the CD. 
3. Near the bottom of the dialogue, you will see Insert, with two buttons offering insert options. Click on 

CD Info to insert a list of individual tracks with times. Click on Volume Info to insert the total time for 
the CD.  

4. The information you chose to insert appears on the label as a text field.  
5. NOTE: The database required to generate song titles is too extensive to incorporate into MediaFACE 

II®. MediaFACE II® will insert the words “Type Song Title Here” in place of the actual song title. To 
replace this placeholder track name text, double-click to open the Text Properties dialogue. Under the 
Style tab, you can select and retype the track names. You can also change font, size and style - follow 
the procedures outlines above for formatting text (Changing Text Appearance). 

 
Inserting a Folder List 
You can have MediaFACE II® automatically read the contents of a directory on your hard drive or on a disk, 
and insert the contents of the folder as a list of file names in simple text form. To do this, follow these steps: 
 

1. Choose Folder Info from the Insert menu. The Browse for Folder dialog window will open. 
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2. Find the directory you want to list the contents of and click on it to highlight it. Click on Okay. 
3. The contents of the directory appear on the template as a list of file names. You can now format this 

list like any other MediaFACE II® text – see page 23. 
 
 

Inserting a Barcode 
MediaFACE II® allows you to add and edit barcodes in a document. To do this, follow these steps: 
 

1. Choose Barcode from the Insert menu. 
2. Double-click on the barcode to open the Barcode Properties dialogue (see below).  
3. Click on the Text box and type in the numbers that will appear beneath your barcode. If you want the 

barcode to appear with no numbers, click on the checkbox next to Show Text to deselect it. 
4. Click on the arrow next to the Type box and select the type of barcode you want. NOTE: If you do not 

have the correct number of digits for a particular barcode type, the preview box at the bottom of the 
Barcode Dialogue box will read ‘Text.” In this case, you will need to add or delete characters in the 
Text box until a valid barcode shows in the preview window. You can also click on the checkbox next 
to Auto Type – this means that MediaFACE II® will automatically select a barcode type that matches 
the numbers you type. 

5. In the Font boxes, you will see the default font and size for the numbers that will appear below the 
barcode. To change these settings, click on the Change Font button. Apply the changes you want and 
click on OK to return to the Barcode Properties dialogue. 

6. Click on the ForeColor or BackColor button to change the color of the barcode and its background. 
Select a predefined color by clicking on one of the squares, or create a custom color (see Custom 
Colors on page 22 for more information). Click OK to return to the Barcode Properties dialogue. 

7. Click OK to exit Barcode Properties and return to your document. 
8. You can resize or move the barcode. To move, click on the barcode and drag with the mouse. To 

resize, move the mouse over the corner of the barcode until it changes to a two-pointed arrow. Then 
click and drag to resize. NOTE: If you make the barcode smaller than the default, you will not see a 
preview, just a white square where the barcode appears. Don’t worry – it will still print out correctly. 

 

 
 
 

Inserting an OLE Object 
The advanced OLE features built into MediaFACE II® allow you to use Microsoft’s OLE (Object Linking & 
Embedding) system to add objects from OLE compatible programs. You can then create and edit these OLE 
objects without ever leaving the MediaFACE II® program. To do this, follow these steps: 
 

1. Choose OLE Object from the Insert menu. 
2. After a few seconds, the Insert Object dialogue box will appear, with a list of all the types of OLE 

objects that are available. Select the type of object you want from the list (see below). 
3. Click on the Create New button if you want to create a completely new object. If you want to place an 

existing file from your hard drive into your document, click on Create from File. 
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4. If you are creating a new object, the appropriate window will open for that object type. You will have 
access to all the tools you need to create an object of that type. For example, if you choose to insert a 
Bitmap Image, the menus and toolbars that appear will be similar to those in Microsoft Paint. You can 
use these tools to create the object, then click outside the editing window. You will be returned to the 
normal MediaFACE II® screen, with your new OLE object added as to your document. 

5. If you are opening a previously created file, you will first have to click on the Browse button to locate 
the file. Once you have found the file in the Browse window, click on it to select it, then click on 
Insert. Click on OK to place the object in your MediaFACE II® document. 

6. Once the object is in your document, it behaves like any other MediaFACE II® object – that is, it can 
be resized and moved using the procedures you would use to resize any other object or field. To move, 
click on the object and drag with the mouse. To resize, move the mouse over the corner of the object 
until it changes to a two-pointed arrow. Then click and drag to resize. 

7. If you have inserted an image into your document and you later decide you need to change that object, 
double-click on it. You will return to the editing window you used to create the object. Make the 
changes you need, then click outside the window to return to MediaFACE II®. 

 

 
 

Using Stencils 
MediaFACE II® incorporates an advanced feature called Stencils, which allows for creation, storage and 
retrieval of complicated graphic and text objects. A stencil is like a clipart library. Once an object or group of 
objects is stored in a stencil, it can be inserted into any document, and then further edited if necessary in the 
new document, without altering the original version saved in the stencil. To use stencils, follow these steps. 
 

 

Opening a Stencil  
1. From the File menu, choose Stencils. NOTE: You have to 

have a document or template open for this option to be 
available. 

2. The Stencils dialogue will appear. 
3. Click on a stencil in the list window to highlight it. NOTE: 

You will have to have created a stencil before it will 
appear in this list – see below. 

4. Click OK. 
5. The Stencils window will appear, with your selected 

stencil open to show any items it contains. 
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Using a Stencil Item in a Document 
1. To use an item in a stencil, click-drag it with the mouse onto your document (see 

below).  
2. The item will appear on the document in its original size. Once it is in your document, 

you can edit it like any other item (if it is a grouped item, you may need to use Object 
> Ungroup to ungroup it first). You can add items from stencils as often as you want, 
to as many different documents as you want – the original will remain unchanged in 
the Stencils window. 

 
Saving a Custom Item into a Stencil 
1. You may also want to add an item you have created to a stencil, for example a logo, so 

that you can reuse it in multiple documents. To do this, first use the procedure above to 
open the stencil where you want to store the item.  

2. Click on the item to select it and choose Add to Stencil from the Object menu. (You 
can also right-click with the mouse and choose Add to Stencil.)  

3. The item will be added to the current stencil. NOTE: You can only add one item at a 
time to a stencil. However, you can use Object > Group to group multiple items and 
turn them into a single object, then add that object to a stencil.  

  
Deleting Items from a Stencil 
1. To delete an item from a stencil, first click on the item in the Stencils window to highlight it. 
2. Right-click on the item. A pop-up menu will appear. 
3. Choose Delete from the pop-up menu. The item will be removed from the stencil. 

 
Working with Multiple Stencils 
1. You can open more than one stencil in the Stencils window at a time. To do this, choose File > Stencils 

again to re-open the Stencils dialogue.  
2. Select another stencil and click OK. 
3. This stencil will open in the Stencils window, and any other stencils you had open will be minimized 

to buttons within the window.  
4. Click on any stencil button to open it and minimize other stencils.  

 
Creating, Editing and Renaming Stencils 
MediaFACE II® allows you to add as many items as you want to stencils and allows you to organize and 
name those stencils so that your saved items are easy to find. You do this in the Stencils dialogue. 
1. First, open the Stencils dialogue by selecting File > Stencils. 
2. To add a stencil to the list, click in the New Stencil box and type a name for the new stencil. Click 

Add. The new stencil is added to the list of available stencils. 
3. To delete a stencil from the list, click on its name in the list to highlight it, and click on Delete. The 

stencil is removed from the list. NOTE: This also deletes all the items that are saved in that stencil! 
4. To rename an existing stencil, click on its name in the list to highlight it. Then click in the New Stencil 

box and type in the new name. The click on Rename. The new name is applied to the stencil.  
 

Saving Changes To Stencils  
Any changes you make to stencils are saved independently of any documents you may be working in. This 
means that you can add items to a stencil while working on one document, then close that document, open 
another, and continue to use the items you added from the first document. However, the stencil changes 
you make must eventually be saved so that they will be available the next time you work in MediaFACE 
II®. To save changes to stencils, follow these steps. 
1. Close the Stencils window by clicking on its Close (X) button. (If you have finished working in 

MediaFACE II®, you can also choose File > Exit to exit the entire program – this will also 
automatically close the Stencils window.) 

2. A dialogue box will appear, asking you if you want to save your changes to stencils. Click on Yes. 
3. After a second or two, the box and the Stencils window close. That’s it! Your stencil updates have 

been saved, and will be available the next time you reopen Stencils. 
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Using Layers 
If you are working on a particularly complicated layout, it can sometimes be helpful to divide the document into 
separate layers. A layer that is not active can be locked; this means you can continue to work in other layers 
without worrying about accidentally affecting items on the inactive layers. You can also choose to print or not 
print certain layers – so you can set up alternate versions of a layout on separate layers, and just choose one to 
print by making the other layers “invisible.” 
 

Creating Layers  
1. From the View menu, choose Layer Properties. The Layer Properties window will open (see below).  
2. Click on the Add button to create a new layer. NOTE: When you open a template or document in 

MediaFACE II®, you do not need to add a layer to start working – you will be working in a 
“background” layer in the document. This means, however, that any items you add to a document 
BEFORE you start working with layers cannot be affected by settings in the Layer Properties window 
– this “background” layer does not show up in the Layer Properties list. 

3. The Add... settings dialogue will appear, allowing you to set option for the new layer. Options you can 
set for the layer are: 

•  Layer Name (click and drag across the default layer name in the box to highlight it, then type 
in a new name) 

•  Visibility (by default a new layer is visible. Unchecking the Visible box makes all items on 
this layer invisible, and turns off printing for those items) 

•  Lock status (click on the check box to lock the layer. Items on a locked layer cannot be moved 
or resized) 

•  Default Colors (click on the Colors buttons to set default Fill and Outline colors for all new 
items created on the layer) 

4. Once you have set all the appropriate options for your new layer, click on OK. 
5. The new layer appears in the Layer Properties window, with your chosen options applied. 
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Working with Layers  
1. You’ll notice that the listing for your new layer in the Layer Properties window has an arrow under the 

Active column. This means that when you exit the Layers window and return to your document, this is 
the layer you will be working in – any new items you create will be created in this layer. They will 
therefore be given the default fill and outline colors set for this layer (though you can always override 
these colors with others you select from the palette). If you later lock this layer and work in another 
one, the items on this layer will be locked and unmoveable. 

2. When you have more than one layer in your document, all the different layers will be displayed in the 
Layer Properties box. Click in the Active box next to whichever layer you want to be active. Only one 
layer can be active at any time. 

3. You can edit layer options in one of two ways: 
•  Click on the layer name to highlight that layer, then click on Edit. The Edit… dialog box 

opens, which contains the same options as you have when you create a new layer. Select 
whatever options you want, then click OK. NOTE: clicking anywhere on a layer listing in the 
Layer Properties window makes that layer active. 

•  Click directly on a layer option in the Layer Properties window to change it. Double-click on 
a color to access color options, and double-click directly on the layer name to change. NOTE: 
clicking anywhere on a layer listing in the Layer Properties window makes that layer active. 

•  To delete a layer, click on its listing in the Layer Properties window to make it active. Then 
click on Delete. NOTE: Deleting a layer will delete all text and graphics which were created 
while that layer was active! 

 
 
 Duplication of Information from one label to another 

Now that you have created your first label, you may want to copy the information to another label on the 
template. Rather than recreate the entire label, you can copy and paste the information. The following steps will 
show you how. 

1. Select the label you’ve created by clicking on it. 
2. Select Edit from the Menu Bar, then choose Select All. 
3. Go to the Object menu and choose Group. This combines the selected fields into one group so they can 

be easily manipulated. 
4. Next, select Edit from the Menu Bar, then choose Copy. 
5. Select the next empty label by clicking on it. 
6. Select Edit from the Menu Bar, then select Paste. The fields will appear in the new label. 

NOTE: Upon successful completion of the copy and paste, you may have to realign the fields. Click 
and drag with the mouse until the fields are aligned exactly the way you want. 

NOTE: This procedure will not duplicate colors, gradients or images which have been placed in the 
background using the double-click method (page 15). To reproduce these background effects, you will have 
to double-click on each section of the new label and reapply the effect.
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Creating a Label Troubleshooting 
 
My Color Palette / Tool Bar / Status Bar / Picture Bar/ Text Bar is no longer on the screen.  

•  You can turn them back on by using the View menu 
 
I cannot deselect a particular field. 

•  You can deselect any field by clicking on the gray area of the template. 
 
I’m trying to open an image and I receive an “Unexpected File Format” error. 

•  You are trying to open an image by selecting File then Open. This will only be used when you are trying to 
open a previously created MediaFACE II® document (ntf File). Please refer to the manual (page 14) for the 
correct method in which to import an image. 

 
I’m trying to open an image and I receive a “Picture Error (LEAD-16) Image format (file name) is not supported due 
to legal restrictions. 

•  You are attempting to import an image that is not supported by MediaFACE II®. The most common 
example would be the GIF format, which MediaFACE II® is not licensed to use. 

 
Your program accepts TIFF images, yet when I import my TIFF image it appears incorrectly on the screen (wrong 
color) 

•  When using the TIFF format, you must save it as a TIFF uncompressed. This is the only TIFF format that 
MediaFACE II® supports. 

 
Your program accepts Windows metafiles (WMF) and WordPerfect Graphic files, but when I import my 
WMF/WPG file it is the incorrect color.  

•  When using WMF/WPG files, it is recommended that the file is black and white. Any color WMF/WPG 
file will import as a different color.  

•  If you have to use the WMF/WPG file, you must convert it to a BMP before importing it into MediaFACE 
II®. 

 
I scanned an image, but it won’t import into the template. 

•  You must first save the scanned image as either a BMP or a JPG file. Then import it into the program. 
 
I scanned an image, then saved it as a BMP/JPG. Upon importing the image, it will not appear correctly on the 
template. 

•  When you scan an image, you must take into account that the scanner will scan the entire 8.5 by 11 area, 
not just the image. Once the scan is complete, you must remove all the unwanted “dead” space. Once this is 
done, the image will fit correctly in the template. For more detailed instructions, refer to your scanner’s 
documentation. 

 
The redraw is extremely slow. 

•  If you have multiple curved lines of text on a template, the redraw rate will be slow because of the complex 
calculations involved when creating the curved line of text 

•  If you have a large number of fields on the template, the redraw may slow down depending on the system 
speed. 

•  If the image file is huge, the redraw will be slow depending on the system speed. 
 
How do I insert the Performance sign (P within a circle)? 

•  Standard fonts do not have a symbol character for the P in a circle, so it cannot be inserted the same way as 
other symbols like © and ®. However, you can create the Performance sign (circle P) by creating an open 
circle, resize it to a circular shape. Drag it to the desired location, then place a P in the center of it. 
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How do I rotate a line of text? 
•  Double click on the text field, select the Style tab, click on Angled and manually enter the angle i.e.. 90°, 

270°, … 
 
How can I copy the information from the first label over to the next? 

•  Select your label, go to Object and choose Group. Next, choose Edit, then Select All. Select Edit, then 
Copy. Next click on the empty label, select Edit, then Paste. 

 
I tried to place an image with a transparent background, but it appears white on the screen/printout. 

•  MediaFACE II® doesn’t support transparencies. If you would like an image with a transparent background, 
combine the transparent image with the background image in a 3rd party program. Save the two images as 
one, then import it into the program. 
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Chapter 6: Creating an Insert or Sleeve 
 
As well as labels for various types of media, Fellowes®/NEATO®'s MediaFACE II® software also allows you to 
create a variety of different types of inserts and sleeves. Two examples of these are the tray-liner and booklet inserts 
for a CD jewel case. Work with an insert or sleeve template the same way you work with a template for a label. The 
following instructions use a CD tray-liner and booklet as examples, but the same procedures will work for any 
MediaFACE II® template. 
 
Creating a Tray-Liner 
 
Areas of a Tray-Liner 
A tray-liner consists of three independent areas: The main body (tray) and the two spines (left spine/right spine). 

 
Placing Images and Text into the main body 
Refer to Chapter 5. 
 
Placing Text / Images into the spines 
Before placing text or images into the left or right spine of a tray-liner, select the spine you will be working in 
by clicking on it. Refer back to Chapter 5 for instructions on how to add text or images. 
 
Placing Text 
It is not recommended that you go higher than a ten-point font in a tray-liner spine. 
 
Rotating Text 
See page 23. 
Text on the left spine should be at an angle of 90°. 
Text on the Right spine should be at an angle of 270°. 
NOTE: By default the Text will be placed flat (0°). 
 
Placing Images into the spines 
It is not recommended that you place an image (except for a solid fill) in the spines; however, it is possible to do 
so. It requires some design and print knowledge. 
 
Duplication of Information from one Tray to another 
1. Select the Tray / Spine you’ve created by clicking on the Tray / Spine. 
2. Shift-click on each section of the spine until all items are selected. 
3. Select Group from the Object menu. (If you have only one object selected, this option is grayed out, and 

you can proceed to step 4.) 
4. Select Edit from the menu bar, then select Copy. 
5. Select the empty Tray / Spine by clicking on the Tray / Spine. 
6. Select Edit from the menu bar, then select Paste. 
7. Click and drag on the pasted items to fine-tune alignment. 

NOTE: This has to be done three times (Left Spine / Tray / Right Spine). 
NOTE: This procedure will not duplicate colors, gradients or images which have been placed in the 

background using the double-click method (page 14). To reproduce these background effects, double-click on 
each section of the new tray liner and reapply the effect. 

 
 
Tray-Liner Troubleshooting 
 

I rotated my text, and now I can’t see it. 
•  Sometimes when you rotate text, it rotates to a position outside the visible area of the template. Right after 

you rotate the text, go to the Object menu and select Align to Center. This will bring the text to the center 
of the field. You can then click and drag on it to place it where you need it. 
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I dragged my text over to the spine, and now I can’t see it. 
•  If you drag an item to one section of a template, but your cursor point is over a different section of the 

template when you release the mouse, the item will seem to disappear. Click and drag across the area where 
you think the text should be. If the text is there but not visible, dots will appear to mark its location.  Go to 
the Object menu and select Align to Center. This will bring the text to the center of the field. You can then 
click and drag on it to place it where you need it. 

 
Creating a Booklet 
 
Areas of a Booklet 
The template consists of two sides: (4 pages). 
Side A: Outside back cover / Outside front cover (front of the CD booklet). 
Side B: Inside left / Inside Right. 
 

Placing images and text into the booklet 
Refer to Chapter 5. 
 

 
Booklet Troubleshooting 
 
How do I know on which side of the template to place my images / text? 
•  When working on side A of the booklet, the square on the right of the template is the front CD cover, and the 

square on the left is the back cover of the booklet. When working on side B of the booklet, the left square is the 
inside left of the booklet and the right is the inside right of the booklet. 
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Chapter 7: Saving your work 
 
What is a MediaFACE II® ntf file? 
The MediaFACE II® ntf file is a saved document. This will consist of the template plus any Text / Images, custom 
color settings, and grid settings that were added. 
 
Where to save your work 
Save your work like any other document and remember the location where it was saved. It is wise to save all your 
documents in a separate folder from its application and to separate individual types of documents. As always 
Backup, Backup and Backup. 
 
Saving as a Picture 
In addition to being able to save work as an editable MediaFACE II® ntf file, you can also save your layout as a 
picture. This allows you to import it into other programs, or put it on a disk and take it to a print service bureau for 
high-speed, high-quality printout. To do this, follow these steps: 

1. Go to the File menu, and select Save As Picture. The Save As Picture dialogue appears. 
2. Click on the arrow to the right of the Save As Type box. You will see a number of formats that you can 

save your document in. These include  
•  Windows bitmap (*.bmp) 
•  JPEG (*.jpg) 
•  Lead Image (*.cmp) 
•  Mac Picture (*.pct) 
•  Sun Raster (*.ras) 
•  Targa (*.tga) 

3. Pick a format from the list. The most commonly used formats are Windows Bitmap, which gives a 
high-quality image but which results in large files, and JPEG, which produces a marginally lower 
quality image which is dramatically smaller in file size. 

4. Click on Save. 
 
Sending as an Email Attachment 
If you want to share a document you have created in MediaFACE II® with a friend, the program makes it a one-step 
process to send the document as an email attachment. To do this, follow these steps. 

1. Save the document as usual (see above). 
2. Go to the File menu and choose Send. The Document Properties dialogue will open, allowing you to 

add author information and comments for your document before sending it. 
3. Click OK. 
4. Depending on your email setup, you may be prompted to select an email account or mail options. Do 

this, and click OK to confirm these settings. 
5. A blank email message will open, with your MediaFACE II® file as an attachment. You can add 

message text. Address and send the email as usual. When the recipient opens the email, he/she will be 
able to download and open the MediaFACE II® document. NOTE: the recipient must have 
MediaFACE II® installed on his/her computer to be able to open the file! 

 
Saving Troubleshooting 
 
I attempt to save my MediaFACE II® document and I receive a message stating that I don’t have security privileges.  

•  This message will appear only if you’re trying to save your information to the CD ROM Drive. 
 
Where should I save my MediaFACE II® Documents? 

•  As a rule, save your MediaFACE II® files in the “My Documents” folder. However, you may save them 
wherever you please. Just remember where you are saving them and always back up your files. 

 
I open a previously saved MediaFACE II® document (ntf File), but I don’t see the image I used in the document. 

•  By default, MediaFACE II® links all images when saving. This will reduce the file size, but the image 
must be in the same location or else the link will be broken. If the link is broken, MediaFACE II® will 
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open the document without the image, and you will have to insert it again. To prevent this from happening, 
select Embed under Save As in the Picture Properties dialogue. 
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Chapter 8: Printing 
 
Now that your Label is complete, it's time to print it out. Before you print, there are a few points to consider.  
They are: Setting up the printer, calibrating the printer, selecting the print quality and loading the paper. 
 

 
Print Setup 
Select file, then select Print Setup. By doing this, you can now verify that the printout will go to the correct 
printer and the correct paper style is selected - usually US 8.5 x 11” or A4 210x297mm. (NOTE: The VHS 
Video Sleeve template is an exception, and requires a Printer Setup of Legal Size 8.5 x 14"/Landscape 
orientation). 

 
Calibration 
Now that the printer setup is complete, calibrate your printer. There are so many printers and systems on the 
market that it is practically impossible to get a printout to line up with the labels the first time. Calibrating the 
printer will let you manually alter the printout by entering horizontal and vertical offsets. These offsets will 
move the printout to the desired location. The steps below explain the calibration procedure. 

 
Test Print  

 
1. Insert a blank piece of plain paper. 
2. Open the File that you want to print. 
3. After checking Print Setup to make sure you have the printer set correctly for the stock you have (i.e. if 

you are using US letter size paper, set the printer to the US letter size setting), go to File > Print 
Calibration and print your document onto the plain sheet of paper. The result is a printout of test 
outlines for your layout. 

4. Hold the printout up against the Fellowes®/NEATO stock, holding it up to the light to see if the test 
outlines line up with the stock. If they line up exactly with the Fellowes®/NEATO stock, jump ahead to 
the “Selecting Print Quality” section below. If the printout does not line up, go on to Step 5. 

5. Select File, then Printer Calibrate. A Print Calibration dialogue box will appear (see below). 
6. Use the sliders or enter figures into the X- and Y-offset boxes to shift the printout (click on the Metric 

button to calibrate in centimeters, or click on the Inches button to calibrate in inches). A positive X- 
value will move the printout to the right, while a negative value will move it to the left. Likewise, a 
positive Y- value will move the printout up; a negative value will move it down. The preview image in 
the center of the box will show you how your settings will affect the position of the printout on the 
page. NOTE: Use a ruler when determining the movement of the printout. If you guess at the distance, 
you could waste time and paper trying to calibrate the printer. 

7. Click OK to confirm your settings. NOTE: You won’t see a difference on the screen, even if you make 
dramatic calibration changes. However, there will be a difference when you print out the document. 

8. Go back to File > Print Calibration and print again onto plain paper. Once again, hold the paper up 
against the Fellowes®/NEATO stock to see if it lines up. If not, repeat the above process until you have 
the calibration exactly right. Then you can proceed to “Selecting Print Quality” below. 
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Selecting Print Quality 
Now that your printer is properly aligned to print out the template, it's time to take into account which type 
of paper stock you're printing on. Fellowes®/NEATO® provides two types of paper stock. They are Photo 
Quality Glossy Finish and Matte Finish. 
 
Photo Quality Glossy Finish Label 
When printing on our glossy paper stock, use a photo paper setting and set the print output as high as 
possible. To do so, select Print, then select Properties.  
NOTE: There are so many different printers on the market, that it is impossible to list all the different 
settings for all the printers. It is recommended to view your printer documentation or consult with the 
printer manufacturer on how to alter these settings. 
 
Matte Finish Label 
When printing on our matte finish paper stock, use a plain paper setting and set the print output to normal 
quality. To do so, select Print, then select Properties.  
NOTE: There are so many different printers on the market, that it is impossible to list all the different 
settings for all the printers. It is recommended to view your printer documentation or consult with the 
printer manufacturer on how to alter these settings. 
 
Loading Paper 
Once you've adjusted your print quality, it's time to load the paper stock. Fellowes®/NEATO® conveniently 
prints arrows on their paper stock. These arrows display which way the paper is to be fed into the printer. 
 

Print 
You've finally done it. Your label has been designed; your printer is calibrated and adjusted to your 
specifications. Select File, then Print. In the Print dialogue box, specify how many pages/copies you wish to 
print. Once that is done, select OK and the printing will begin. 
 
 
Printing a Fellowes®/NEATO Video Sleeve 

 
Put the Fellowes®/NEATO video sleeve into the printer tray or feed the label stock manually with the arrows 
pointing into the printer. Choose Print from the File menu. Check that Print Setup is set to Legal Size 
paper/Landscape Orientation. Specify in the Print dialog box how you want the document to print, then click 
OK to start printing. 
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 Slippage (VCR SLEEVE templates only) 
Compensate for slippage -  Because Fellowes®/NEATO® Video Sleeves are thicker than standard paper 
stock you may experience slippage during printing. To correct this, we have provided a slippage scale 
printed directly on the paper stock. If you encounter slippage, do the following: 
1. Open the template named Slippage (File > New > Choose Slippage in “Select Template” window). 
2. Next, print this template on a VCR Sleeve. (File > Print).  NOTE: This will not waste the VCR Sleeve. 
3. Once the print is complete, close the Slippage template and open the template named VHS Video 

Sleeve (File > New > Choose VHS Video Sleeve in “Select Template” window). 
4. Next, select File > Printer Calibrate. 
5. Look at the slippage scale on the VCR Sleeve. The slippage printout will have placed a 

marker line somewhere along the scale. If this line is not exactly centered on the scale, 
note how many millimeters you would need to offset the printout to line it up exactly with 
the center of the scale. 

6. In the Printer Calibrate dialogue box, click on the Metric button and use the sliders or 
enter figures into the X- and Y-offset boxes to shift the printout by the amount indicated 
on the slippage scale. NOTE: The metric calibration is entered in centimeters – in other 
words, if your slippage printout indicates that you should move the printout by 2mm, you 
would enter in a figure of 0.2. A positive X- value will move the printout to the right, 
while a negative value will move it to the left. Likewise, a positive Y- value will move the 
printout up; a negative value will move it down. The preview image in the center of the box will show 
you how your settings will affect the position of the printout on the page. 

Click on OK and resume printing. Print a test label - Occasionally, even after you compensate for 
horizontal slippage, you may have minor misalignment vertically when you print out a template. For this 
reason, do a test print before you print onto the Fellowes®/NEATO® stock. Print a test sleeve on regular 
8.5” x 11” paper, making sure your Print Setup is set to Legal Size/Landscape. Hold the test print up 
against the video sleeve stock, with the left upper corners of both sheets aligned with each other. If the 
printout on the regular paper does not exactly line up with the video sleeve stock, calibrate your printer to 
compensate. Repeat the test printout and calibration until you are satisfied with the alignment. 
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Printing Troubleshooting 
 
My printout doesn't line up to the Labels. 
•  Is the printer calibrated correctly (see calibration)? 
•  Are the Labels being fed into the printer correctly? 
•  We only guarantee that our templates will line up to our paper. 
•  Verify that you are using the correct template. If you use an A4 template on US paper or vice versa, the printout 

will not line up. 
 
I print and the bottom of my 2-up label is cut off. 

•  If you’re using our A4 paper stock and your printer is set to US Letter (8.5x11), the last ¼ of the bottom 
label will not print. This can be changed in the print setup.  

 
I attempt to print, but I keep getting the message “Insufficient Space to Spool the Document.” 

•  This message usually indicates that there isn’t enough free space on the hard drive to spool the print job. 
Do one of the following to alleviate this issue: 
1. See if you can free up some additional hard drive space. 
2. Reduce the image size (300 dpi to 150 dpi). 
3. Reduce the print resolution. 
4. Lower your color palette i.e. 32-bit to 24-bit to 16-bit to 256 colors until you get a quicker printout. 

 
My printout is in Black & White instead of color. 

•  Verify that the printer has color ink by performing a test in MS Paint or any other graphics program 
available. 
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Chapter 9: Importing a MediaFACE™ V. 1.x Document 
 
In the past, you may have worked with an earlier version of the MediaFACE™ program, and may have documents 
saved in the .ntp format supported by those versions. MediaFACE II® allows you to import those .ntp files and 
continue to work with them using the advanced tools that are now available in the program. To import a version 1.x 
.ntp file, follow these steps:  

 
1. Go to the File menu, and select New to open a blank template. NOTE: This template will be overwritten 

when you import your .ntp document; however, you need to have a template open to activate the Import 
option. IMPORTANT – Make sure you open a template of the SAME SIZE as the document you will be 
importing! In other words, if you are opening a document that is designed to print on standard US letter 
size paper (8.5 x 11”), be sure to open a US size template to begin with. 

2. Once you have a template open, go to the File menu and select Import. An Open dialogue will appear. 
3. Where it reads "Look In", click on the arrow to the right. 
4. Scroll and click on My Computer. 
5. Locate the folder that contains the .ntp file you want to import. 
6. In the main window, you should see your file. Click on it, then select Open. 
7. The document opens in MediaFACE II®. 
8. Make any changes and save your document (see the next chapter for information on saving). You should 

use a new file name when saving the file to avoid confusing the new version with the original .ntp file. 
NOTE: While you can use MediaFACE II® to import and open .ntp documents created in older versions of 
MediaFACE™, the reverse is NOT true – you cannot open the newer MediaFACE II® .ntf files using 
MediaFACE™ version 1.x. Therefore, if you think you may need to reopen a file at some time in the older 
MediaFACE™ program, be sure to keep a backup of the original file in its .ntp format. 
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Chapter 10: Fellowes®/NEATO® Media Products 
 
This chapter describes all of Fellowes®/NEATO®'s available media products. 
A4 Templates: A4 Signifies the European paper standard. If you're using an A4 Template you must be using A4 
paper stock. To verify if your paper stock is A4, compare it to an 8.5 x 11" paper. The actual size of an A4 is 
210mm by 297mm. This will be narrower and longer than 8.5 x 11" US paper. 
 
US Letter Size Products and Templates 
 
Category MediaFACE II Template Name MediaFACE Template Reference 
Audio Products US-Audio Cassette J-Card (back) USAUDj_b.NTT 
 US-Audio Cassette J-Card (front) USAUDj_f.NTT 
 US-Audio Cassette Labels USAUDlbl.NTT 
   
CD Products US-CD Core Labels N/A 
 US-CD Jewel Case Booklet (1 panel) N/A 
 US-CD Jewel Case Booklet (2 panels) USJCbook.NTT 
 US-CD Jewel Case Tray Liners (1 panel) N/A 
 US-CD Jewel Case Tray Liners (3 panels) USJCtray.NTT 
 US-CD Labels (2up) USCD2lbl.NTT 
 US-CD Labels (3up) USCD3lbl.NTT 
 US-CD Print & File Pouch (adhesive) N/A 
 US-CD Print & File Pouch (non-adhesive) USCDenv.NTT 
   
Mini CD Products US-CD Labels - 80mm N/A 
 US-CD Labels - 80mm x 63mm N/A 
 US-CD Labels - 80mm x 63mm Hold 'n' Fold N/A 
 US-CD Sleeve - 80mm x 63mm N/A 
   
DAT Products US-DAT J-Card (back) USDATj_b.NTT 
 US-DAT J-Card (front) USDATj_f.NTT 
 US-DAT Labels USDATlbl.NTT 
   
DVD Products US-DVD Wrap• N/A 
   
Floppy Disk Products US-Floppy Disk Labels USFLOPPY.NTT 
   
Jaz Products US-Jaz Case Insert• USJAZins.NTT 
 US-Jaz Labels USJAZlbl.NTT 
   
Magneto Optical Products US-Magneto Optical Case Insert (back) USMOj_b.NTT 
 US-Magneto Optical Case Insert (front) USMOj_f.NTT 
 US-Magneto Optical Labels USMOlbl.NTT 
   
MiniDisc Products US-MiniDisc Labels USMDlbl.NTT 
   
Super Disk Products US-Super Disk Case Insert (back) USSDinsb.NTT 
 US-Super Disk Case Insert (front) USSDinsf.NTT 
 US-Super Disk Labels USSDlbl.NTT 
   
Video Products US-VHS Face Labels USVHSfc.NTT 
 US-VHS Spine Labels USVHSsp.NTT 
 US-VHS Video Sleeve† USVCRvs.NTT 
 US-VHS Video Wrap• USVCRins.NTT 
   
Zip Products US-Zip Case Insert (back) USZIPj_b.NTT 
 US-Zip Case Insert (front) USZIPj_f.NTT 
 US-Zip Labels USZIPlbl.NTT 
 
• A4 size in both US and European versions   † 8.5 x 12 inch size in both US and European versions  
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A4 / European Size Products and Templates 
 
Category MediaFACE II Template Name MediaFACE Template Reference 
Audio Products A4-Audio Cassette J-Card (back) A4AUDj_b.NTT 
 A4-Audio Cassette J-Card (front) A4AUDj_f.NTT 
 A4-Audio Cassette Labels A4AUDlbl.NTT 
   
CD Products A4-CD Core Labels N/A 
 A4-CD Jewel Case Booklet (1 panel) N/A 
 A4-CD Jewel Case Booklet (2 panels) A4JCbook.NTT 
 A4-CD Jewel Case Tray Liners (1 panel) N/A 
 A4-CD Jewel Case Tray Liners (3 panels) A4JCtray.NTT 
 A4-CD Labels (2up) A4CD2lbl.NTT 
 A4-CD Print & File Pouch (adhesive) A4CDPnF.NTT 
   
Mini CD Products A4-CD Labels - 80mm N/A 
 A4-CD Labels - 80mm x 63mm N/A 
 A4-CD Labels - 80mm x 63mm Hold 'n' Fold N/A 
 A4-CD Sleeve - 80mm x 63mm  N/A 
   
DAT Products A4-DAT J-Card (back) A4DATj_b.NTT 
 A4-DAT J-Card (front) A4DATj_f.NTT 
 A4-DAT Labels A4DATlbl.NTT 
   
DVD Products A4-DVD Wrap N/A 
   
Floppy Disk Products A4-Floppy Disk Labels A4FLOPPY.NTT 
   
Jaz Products A4-Jaz Case Insert A4JAZins.NTT 
 A4-Jaz Labels A4JAZlbl.NTT 
   
Magneto Optical Products A4-Magneto Optical Case Insert (back) A4MOj_b.NTT 
 A4-Magneto Optical Case Insert (front) A4MOj_f.NTT 
 A4-Magneto Optical Labels A4MOlbl.NTT 
   
MiniDisc Products A4-MiniDisc Labels A4MDlbl.NTT 
   
Super Disk Products A4-Super Disk Case Insert (back) A4SDinsb.NTT 
 A4-Super Disk Case Insert (front) A4SDinsf.NTT 
 A4-Super Disk Labels A4SDlbl.NTT 
   
Video Products A4-VHS Face Labels A4VHSfc.NTT 
 A4-VHS Spine Labels A4VHSsp.NTT 
 A4-VHS Video Sleeve† A4VCRvs.NTT 
 A4-VHS Video Wrap A4VCRins.NTT 
   
Zip Products A4-Zip Case Insert (back) A4ZIPj_b.NTT 
 A4-Zip Case Insert (front) A4ZIPj_f.NTT 
 A4-Zip Labels A4ZIPlbl.NTT 
 
† 8.5 x 12 inch size in both US and European versions 
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Chapter 11: Applying the Label 
 
 
 Peeling the Label 
 

To eliminate excessive curling in the label application process, take a 
custom designed label-sheet and lay label-side down on a flat surface. 
Using a finger, pen or any pointed instrument, pull back the label 
backing to release the label (do not peel the label away from the label 
back, peel the label back away from the label). 

 
 
 Using the Fellowes®/NEATO® 2000 CD Label applicator 
 

 
Place printed label on 
base with STICKY SIDE 
UP. Keep label as flat as 
possible. 

Holding CD disc by the 
edges, place over center 
post of Plunger. 
•DATA SIDE UP! 

Push down on CENTER 
of CD disc. 

Your disc is perfectly 
labeled. 
That's NEATO®! 

 
 
 

Tips on handling Fellowes®/NEATO® paper stock 
It is recommended that you keep your Fellowes®/NEATO® paper stock in a dry place at room temperature. 
Excessive humidity or cold may cause the labels to peel.
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Label applicator Troubleshooting 
 
I labeled the wrong side of the CD. 

•  Once a CD has been labeled, the label cannot be removed. Please verify which side of the CD contains the 
information before labeling.  

 
Before you label your CD: 

•  Before labeling any CD, verify that the surface is clean. Any impurities on the CD may prevent the label 
from adhering to the CD correctly. 

 
After you have labeled your CD: 

•  Once a CD label has been applied, run your finger over the label in a circular fashion to ensure a secure 
seal and remove any air bubbles that may be present. 

•  Please keep labeled CDs out of the cold.  
 
How do I peel the label off correctly? 

•  Please refer to the manual on page 52. 
 
How do I use the Fellowes®/NEATO® CD Labeler?  

•  Please refer to the manual on page 52. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
We hope this manual has helped you create labels and inserts… that identify and 
impress! 
 
Congratulations, 
 
Fellowes®/NEATO®, your label enabler.
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Chapter 12: Troubleshooting 
 
 
Before you call Fellowes®/NEATO® Technical Support 
There are several steps you can take before calling technical support. Performing these steps can solve many 
problems and often eliminate the need for telephone assistance. 
 
•  Reinstall MediaFACE II®  

Reinstalling MediaFACE II® can solve many operational problems. Before reinstalling MediaFACE II®, 
uninstall first.  
 
Follow these steps to uninstall MediaFACE II®. 
1. Click on Start, go to Settings and click on Control Panel. 
2. Double-click on Add/Remove Programs. 
3. Select MediaFACE Applications and click on Add/Remove. 
4. In the Select Uninstall Method window, select Automatic and click on Next. 
5. At the Perform Uninstall window, click on Finish and the uninstallation process will begin. 
6. Click on OK once the uninstallation is complete. 
Next reinstall MediaFACE II®; refer to page 5. 

 
 
•  Check for a software upgrade 

Fellowes®/NEATO® is constantly improving MediaFACE II®; therefore, the version that you currently have 
might not be the latest. To obtain an upgrade you can visit our webpage at www.fellowes.com. 

 In most cases, once an upgrade is completed the problem will be solved. 
 
•  Check for Printer / Video Driver upgrade 

Printer and Video graphic manufacturers are constantly updating their products to conform with the latest 
advancements in technology; therefore, you may have to update your printer or video driver to correct the 
problem. To do so, contact your Printer or Video Graphics manufactures: 
NOTE: Most printer/video graphic manufacturers will place driver updates on their websites free of charge.  

  
 
•  Check for Software conflicts 

It is advised that you disable all programs before you install MediaFACE II®. By doing so, you will prevent 
any software conflicts that may occur. You do not have to permanently disable these programs, just during the 
installation procedure. 

 
•  Optimizing your Hard Disk 

Use a disk utility such as scandisk to check whether your hard disk contains bad sectors that may be causing 
crashes. You can then use a defragmenting utility to optimize the hard drive. 
NOTE: In most cases your operating system will have these tools already installed. If they are not installed in 
your system, refer to your operating system manual. 
 
 
If you need to call technical support, please be in front of your computer and have the following information 
ready:  
•  Computer Speed (120Mhz, 150Mhz, 450Mhz Etc…) 
•  Processor Type (Intel, AMD, Cyrix, Etc…) 
•  Operating System (Windows 95, 98, NT, Etc…) 
•  Amount of RAM (16MB, 32MB, 64MB Etc…) 
•  Amount of Free space on your Hard Drive (In Megabytes) 
•  Brand of Video Card (Matrox, STB, Diamond, Etc… 
•  Model of Video Card (Matrox Millenium, Diamond Fire PRO GL 1000, STB Velocity 4400, Etc…) 

http://www.fellowes.com/
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•  Printer Style (Laser, Ink Jet, Dye Sublimation, Etc…) 
•  Printer Brand (HP, Epson, Canon, Lexmark, Etc…) 
•  Printer Model (HP 722c, Epson 740, Canon BJC 7004, Etc…) 
•  Version of MediaFACE II® 

You can find the version by doing the following: 
1. Open MediaFACE II®.  
2. Select Help from the Menu Bar. 
3. Select About MediaFACE II®. 
4. At the top of the information dialog box will be the version and build number. 

 


